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Managing companies and sites 

The Portal offers a set of supporting features to help you manage your companies and sites 

behind the scenes more easily, including easy ways of refreshing and copying information 

between sites, terminals and companies, and downloading and installing updates. 

Also see Managing your sites on page 55. 

Access reports 

See who has been accessing your Portal companies and when with the access reports. 

 Access report on page 10. 

 Access Counts report on page 7. 

Company maintenance 

You can upload files to be available throughout your company via the Portal. If you manage 

multiple companies through the Portal, you can also switch between them and copy 

information from one company to another. 

 Uploading files into a company on page 52. 

 Online File Upload screen on page 53. 

 Switching companies on page 49. 

 Copying information across companies on page 19. 

 Switch Companies screen on page 50. 

 Company Copy screen on page 21. 

Site maintenance 

You can copy information between sites, recover transactions for a site, and perform other 

site-wide operations like refreshing the Point of Sale information or resetting your stock-on-

hand levels. 

 Copying information across sites on page 23. 

 Site Copy screen on page 25. 

 Recovering transactions on page 35. 

 Refreshing site information on page 36. 

 Refresh Data Options report on page 38. 

Software updates and user manuals 

You can download software updates and compatible third-party software to use with the 

Portal, or user guides to help you get the most from your Portal use. 
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 Available Installations report on page 13. 

 Available Updates report on page 16. 

 Release File report on page 46. 

 Available Manuals report on page 29. 

 Available Presentations report on page 32 

Tenders 

You can create and maintain the available tender types for each site: 

 Tender Maintenance screen on page 341. 
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Access Counts report 

Use the Access Counts report to view the number of times the Portal has been accessed by 

your operators within a specific period. 

Note: This report is restricted to high levels of account privilege. 

Opening the Access Counts report 

To open the Access Counts report: 

1. Press  from the menu bar. 

2. Press  Access> Access Counts. 

 

The Access Counts report is displayed. 
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Access Counts report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

By 
Select to display the report for a specific day, day of 

the week, week, month or year. 

Date / 

Date From and Date To / 

As of / 

Start Date and End Date 

Select the date or date period to report on. 

States Select a state or county to filter the report by. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Day / Week / Month / Year end Display the summary total for the 

selected period. 

Note: The information 

displayed depends on the report 

filters selected. 
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Access report 

Use the Access report to view the number of times your Portal operators have accessed the 

Portal during a specified period, and which companies they accessed. 

Opening the Access report 

To open the Access report: 

1. Press  from the menu bar. 

2. Press  Access> User Accesses. 

 

The Access report is displayed. 
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Access report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Site / 

Sites 

Select the site or sites to report on. 

By 
Select to display the report for a specific day, day of 

the week, week, month or year. 

Date / 

Date From and Date To / 

As of / 

Start Date and End Date 

Select the date or date period to report on. 

States Select a state or county to filter the report by. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Login / 

Name 

The user's login name. 

Company The name of the relevant 

company. 

Day / Week / Month / Year end Display the summary total for the 

selected period. 

Note: The information 

displayed depends on the report 

filters selected. 
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Available Installations report 

Use the Available Installations report to view additional installations that you can download 

to use in conjunction with the Portal. 

Press the Name field to download the file and follow the instructions in the Comments field 

to install the software. 

Opening the Available Installations report 

To open the Available Installations report: 

1. Press  from the menu bar. 

2. Press Support > Downloads > Installations. 

 

The Available Installations report is displayed. 
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Available Installations report key fields 

Filters area 

Use this area to filter the results shown in the report. 

  

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Name / 

Filename 

Name of the software, document 

or Portal system file available. 

Press to download this file to your 

computer. 

Version The release version of this 

software or document available. 

Release Date The date this version of the 

software or document was 

released. 

Size (K) The size of the file. 

Comments 
A description of the file, including 

installation instructions if 

applicable. 
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Available Updates report 

Use the Available Updates report to download Portal system updates that are available. 

Press the Name field to download the update and follow the instructions in the Comments 

field to install them. 

Opening the Available Updates report 

To open the Available Updates report: 

1. Press  from the menu bar. 

2. Press Support > Downloads > Available Updates. 

 

The Available Updates report is displayed. 
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Available Updates report key fields 

Filters area 

Use this area to filter the results shown in the report. 

  

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Name / 

Filename 

Name of the software, document 

or Portal system file available. 

Press to download this file to your 

computer. 

Version The release version of this 

software or document available. 

Release Date The date this version of the 

software or document was 

released. 

Size (K) The size of the file. 

Comments 
A description of the file, including 

installation instructions if 

applicable. 
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Copying information across companies 

Copy creditor or supplier cross-reference information when you want the creditors or 

supplier cross-references to be available in another company. 

Note: This option is only displayed if you have more than one company on the Portal, 

and you have permission to access other companies. 

To copy information from one company to another: 

1. Press  in the main menu bar. 

2. Press  Support > Company Copy. 

 

The Company Copy screen is displayed 

 

3. Select the company whose information you want to copy in the Source Company 

field. 

4. Select the company you want to copy information into in the Destination Company 

field. 

5. Press either: 

 The Creditors link to copy the creditor information from the Source Company 

to the Destination Company. 
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 The Supplier Cross Reference link to copy the supplier cross reference codes 

from the Source Company to the Destination Company. 

The information is copied. 
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Company Copy screen 

Use the Company Copy screen to copy creditor or supplier cross-reference information from 

one company to another. Copied information is inserted only where it will not conflict with 

existing information: the information in the destination company is never overwritten. 

Note: This option is only displayed if you have more than one company on the Portal, 

and you have permission to access other companies. 

Opening the Company Copy screen 

To open the Company Copy screen: 

1. Press  in the main menu bar. 

2. Press  Support > Company Copy. 

 

The Company Copy screen is displayed 

 

Company Copy screen key fields and buttons 

 

Field Description 
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Field Description 

 Command  Press: 

 The Creditors link to copy the creditor information from the 

Source Company to the Destination Company. 

 The Supplier Cross Reference link to copy the supplier cross 

reference codes from the Source Company to the Destination 

company. 

Source Company Select the company whose information you want to copy. 

Destination 

Company 

Select the company you want to copy information into. 
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Copying information across sites 

Copy configurations or inventory information from one site to another when you want the 

destination site to access that information or configurations. 

Tip: This is useful for setting up a new site quickly. 

  

Note: This option is only displayed if you have more than one site on the Portal, and you 

have permission to access both sites. 

To copy information from one site to another: 

1. Press  in the main menu bar. 

2. Press Support > Maintenance > Copy Site. 

 

The Site Copy screen is displayed 
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3. Select the site whose information you want to copy in the Source Site field. 

4. Select the site you want to copy information into in the Destination Site field. 

5. Press the command link of the information you want to copy. 

See Site Copy screen on page 25. 

The information is copied. 
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Site Copy screen 

Use the Site Copy screen to copy configurations and inventory information from one site to 

another, including a site of a different company. Copied information is inserted only where 

it will not conflict with existing information: the information in the destination site is never 

overwritten. 

Note: This option is only displayed if you have more than one site in your company, and 

you have permission to access both sites. 

Opening the Site Copy screen 

To open the Site Copy screen: 

1. Press  in the main menu bar. 

2. Press Support > Maintenance > Copy Site. 

 

The Site Copy screen is displayed 
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Site Copy screen key fields and buttons 

Command 

Press the command link to copy the information you need. 

 

Command Description 

Brands Copy all of the brands configured in your source site to your 

destination site. 

See Brand Grid report. 

Bulk Discount Copy all of the bulk discounts configured for items in your source site 

to the destination site. 

See Managing bulk discounts. 
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Command Description 

Department 

Cost Matrix 

Copy the department cost matrix configured in your source site to the 

destination site. 

See Cost to Sell Price Matrix screen. 

Items and 

Barcode Copy 

Copy all of the inventory and item barcodes configured in your source 

site to the destination site. 

See Inventory maintenance. 

Items and 

Barcode Copy 

(Terminal 

Update) 

Copy all of the inventory and item barcodes configured in your source 

site to the destination site, and then refresh all terminals at the 

destination site to retrieve the new product master. 

See Inventory maintenance.  

Also see Refreshing an item on the Point of Sale. 

Modifiers Copy all of the modifier items configured in your source site to the 

destination site. 

See Managing item options and modifiers. 

Pending 

Updates 

Copy all of the pending updates to your source site to the destination 

site. 

Promotions Copy all of the promotions configured in your source site to the 

destination site. 

See Managing promotions. 

Schedules Copy all of the scheduler services in your source site to the destination 

site. 

See Managing the Scheduler. 
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Command Description 

Specials Copy all of the item specials configured in your source site to the 

destination site. 

See Managing price specials. 

Supplier Cost 

Matrix 

Copy the supplier cost matrix configured in your source site to the 

destination site. 

See Managing price matrices. 

Supplier Cross 

Reference 

Copy all of the supplier cross-references configured for items in your 

source site to the destination site. 

See Adding supplier cross-references for items. 

Other fields 

 

Field Description 

Source Site Select the site whose information you want to copy. 

Destination Site Select the site you want to copy information into. 
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Available Manuals report 

Use the Available Manuals report to download Portal documentation manuals and user 

guides that are available. 

Opening the Available Manuals report 

To open the Available Manuals report: 

1. Press  from the menu bar. 

2. Press Support > Documents > Manuals. 

 

The Available Manuals report is displayed. 
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Available Manuals report key fields 

Filters area 

Use this area to filter the results shown in the report. 

  

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Name / 

Filename 

Name of the software, document 

or Portal system file available. 

Press to download this file to your 

computer. 

Version The release version of this 

software or document available. 

Release Date The date this version of the 

software or document was 

released. 

Size (K) The size of the file. 

Type 
How the document is available: as 

a download or an online document 

on zenglobal.net. 

Comments 
A description of the file, including 

installation instructions if 

applicable. 
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Available Presentations report 

Use the Available Presentations report to download presentation manuals from the Portal. 

Opening the Available Presentations report 

To open the Available Presentations report: 

1. Press  from the menu bar. 

2. Press Support > Documents > Presentation. 

 

The Available Presentations report is displayed. 
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Available Presentations report key fields 

Filters area 

Use this area to filter the results shown in the report. 

  

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Name / 

Filename 

Name of the software, document 

or Portal system file available. 

Press to download this file to your 

computer. 

Version The release version of this 

software or document available. 

Release Date The date this version of the 

software or document was 

released. 

Size (K) The size of the file. 

Comments 
A description of the file, including 

installation instructions if 

applicable. 
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Recovering transactions 

This feature is used by AMC Convergent IT support staff to recover transactions that were 

not transferred by TCP/IP protocols, or transactions that required editing after processing. 

Note: This feature is only available to AMC Convergent IT support staff. 

To recover transactions: 

1. Press  in the main menu bar. 

2. Press Support > Maintenance > Transaction Recovery. 

 

The Portal recovers your transactions. 
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Refreshing site information 

Refresh a site to perform a large-scale action across your site, such as setting all stock-on-

hand of a particular supplier's item to 0, or forcing a terminal to refresh their promotion or 

specials information. 

Important Note: Many of these actions make permanent changes to your site that 

are not easily undone. Make sure you select the correct action, and use the filter options 

to restrict your refresh appropriately. 

To refresh a site: 

1. Press  in the main menu bar. 

2. Press Support > Maintenance > Site Refresh. 

 

The Refresh Data Options report is displayed 
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3. Select the site you want to refresh in the Site field. 

4. If applicable, restrict the site refresh to a specific supplier, item type, department or 

terminal by selecting the options in the filter fields. 

 

5. Press the command link of the type of refresh you want to perform. 

See Refresh Data Options report on page 38. 

The site refresh is performed. 
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Refresh Data Options report 

Use the Refresh Data Options report to make large updates across a site at once. For 

example, setting all stock-on-hand in a particular department to zero. 

Opening the Refresh Data Options report 

To open the Refresh Data Options report: 

1. Press  in the main menu bar. 

2. Press Support > Maintenance > Site Refresh. 

 

The Refresh Data Options report is displayed 

 

Refresh Data Options report key fields and buttons 

Filters 
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Use the filter options to select the site you want to refresh, and restrict the action to a 

specific supplier, item type, department or terminal. 

 

Field Description 

Site Select the site to perform the action on. 

Supplier Select a supplier to restrict the action to, or All to not restrict based 

on supplier. 

Item Type Select an item type to restrict the action to, or All to not restrict 

based on item type. 

Department Select a department to restrict the action to, or All to not restrict 

based on department. 

Terminal Select a terminal to restrict the action to, or All to affect all 

terminals at this site. 

 
Press to add the Refresh Data Options report to your favourites. 

See Managing favourite links. 
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Commands 

Press the command you want to perform on the site. 

Important Note: Many of these actions make permanent changes to your site that 

are not easily undone. Make sure you select the correct action, and use the filter options 

to restrict your refresh appropriately. 

  

Note: The Point of Sale usually collects updates every two to five minutes. However, if 

there are a lot of changes to be sent to your Point of Sale, such as a full product master, it 

may take some time for all updates to arrive. Updates are sent to the Point of Sale in a 

first-in-first-out order. You can check whether your update is still pending on the 

Terminal Details report. See Checking the site update queue. 

 

Field Description 

Base Station Sets the terminal as a new base station with all the critical settings. 

Base Station (set 

Portal 

Parameters Only) 

Sets the terminal as a new base station, but only sets the Portal 

parameters of Vouchers, Terminal, Company and Site. 

Base Station 

Terminals 

Re-send the base station connection information to the terminals.  

Use this when terminals are not correctly communicating with the 

base station. 

Department - 

POS / Base 

Station 

Replace the department information on the Point of Sale terminals 

and base station with the site's current department information.  

Use this when you have changed the structure of departments in 

your site. 
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Field Description 

Discounts - Bulk - 

POS / Base 

Station 

Replace the bulk discount information on the Point of Sale terminals 

and base station with the site's current bulk discount information.  

Use this when you have changed your bulk discount settings and 

you do not see the updated settings on the terminal within an hour. 

Discounts - Item / 

Sale 

Replace the sales discount and item discount information on the 

Point of Sale terminals and base station with the site's current 

discount configurations.  

Use this when you have changed your sales or item discount settings 

and you do not see the updated settings on the terminal within an 

hour. 

Embedded 

Barcode 

Configuration 

Replace the embedded barcodes stored on the terminals with the 

site's embedded barcodes. 

Use this when you have changed your embedded barcode settings 

and you do not see the updated settings on the terminal within an 

hour. 

Items - POS / 

Base Station 

Replace the product master information on the Point of Sale 

terminals and base station with the site's current product master.  

Use this when you have changed your inventory and you do not see 

the updated settings on the terminal within an hour. 

Labels - Delete 

(Change) 

Delete all the past item change labels. 

Use this when you no longer need the archive records of previous 

item change labels. 

Labels - Delete 

(Manual) 

Delete all the past manually created labels. 

Use this when you no longer need the archive records of previous 

manually-created labels. 
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Field Description 

Labels - Delete 

(Stocktake) 

Delete all the past stocktake labels. 

Use this when you no longer need the archive records of previous 

stocktake labels. 

Labels - Load Load labels into the Request Label Management screen for all items 

in your inventory that have a stock-on-hand of more than zero. 

See Receipt Label Management screen 

Use this when you want to print (or reprint) labels for all items you 

currently have stock for at this site. 

Labels - Load All Load labels into the Request Label Management screen for all items 

in your inventory, including items with a stock-on-hand of zero. 

See Receipt Label Management screen 

Use this when you want to print (or reprint) labels for all items in 

your inventory, even items you do not have in stock. 

PosPortal - 

Loyalty Card 

Replace the loyalty information in your PosPortal Point of Sale with 

the loyalty information on your site. 

Use this when you have made changes to your loyalty members and 

you do not see the updated settings on the terminal within an hour. 

Printers Send all printer settings. 

Promotions - POS 

/ Base Station 

Replace the promotion configurations on the Point of Sale terminals 

and base station with the site's current promotion configuration.  

Use this when you have changed your promotion settings and you 

do not see the updated settings on the terminal within an hour. 
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Field Description 

Receipt Header - 

POS / Base 

Station 

Replace the receipt information on the Point of Sale terminals and 

base station with the site's current receipt header.  

Note: Configure the receipt header using the POS Files screen 

under Site Management. 

Use this when you have changed your bulk discount settings and 

you do not see the updated settings on the terminal within an hour. 

Services - POS / 

Base Station 

Replace the scheduler services. 

Specials - POS / 

Base Station 

Replace the item specials information on the Point of Sale terminals 

and base station with the site's current item specials.  

Use this when you have changed your item specials settings and you 

do not see the updated settings on the terminal within an hour. 

Stock - Reset On 

Order 

Set the stock-on-order amount for all items to zero. 

Stock - Reset 

SOH 

Set the stock-on-hand amount for all items to zero. 

Use this when you want to zero all of your stock amounts and set 

them up again from scratch. 

Important note: The stock-on-hand amounts for all items 

in your selection is set to zero. This action does not create an 

audit trail and cannot be undone. If you accidentally select this 

option, you must perform a stock take to restore your stock 

levels. 

Stock - Reset 

Shrink 

Set the stock shrinkage at your site to zero. 

Use this when you want to count shrinkage from zero. 
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Field Description 

Tables - Create Create the default tables and menu settings for your site. 

Use this to quickly set up a basic table service for this site with ten 

tables. 

Tables - Sections 

and Menus 

Replace the table and menu information on the Point of Sale 

terminals and base station with the site's current table and menu 

information.  

Use this when you have changed your table service settings and you 

do not see the updated settings on the terminal within an hour. 

Tax Rates Replace the tax settings information on the base station with the 

site's current tax settings.  

Use this when you have changed your tax settings and you do not 

see the updated settings on the terminal within an hour. 

Tenders - POS / 

Base Station 

Replace the tenders information on the Point of Sale terminals and 

base station with the site's current tender information.  

Use this when you have changed your tender settings and you do not 

see the updated settings on the terminal within an hour. 

Users - POS / 

Base Station 

Replace the operator information on the Point of Sale terminals and 

base station with the site's current operators.  

Use this when you have changed your user information and you do 

not see the updated settings on the terminal within an hour. 

Vision Replace the vision settings in the terminals with the site's current 

vision settings. 

Use this when you have changed your site's vision settings and you 

do not see the updated settings on the terminal within an hour. 
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Field Description 

Vision Content Replace the vision advertisement content in the terminals with the 

site's current vision content. 

Use this when you have changed your site's vision content and you 

do not see the updated settings on the terminal within an hour. 

Vision Images Replace the vision images in the terminals with the site's current 

vision images. 

Use this when you have changed your site's vision images and you 

do not see the updated settings on the terminal within an hour. 

Vision Mirror Copy the Vision images to all other Portal web servers. 

Voucher Setup - 

POS / Base 

Station 

Replace the voucher configurations on the Point of Sale terminals 

and base station with the site's current voucher configurations.  

Use this when you have changed the type or settings of voucher 

types and you do not see the updated settings on the terminal within 

an hour. 

Vouchers - POS / 

Base Station 

Replace the voucher information on the Point of Sale terminals and 

base station with the site's current voucher information.  

Use this when you have changed the vouchers listed for your site 

and you do not see the updated settings on the terminal within an 

hour. 
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Release File report 

Use the Release File report access POSPortal software and user exit files. 

Opening the Release File report 

To open the Release File report: 

1. Press  from the menu bar. 

2. Press Support > Downloads > Set Upgrade. 

 

The Release File report is displayed. 
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Release File report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Option These options are controlled by AMC Convergent IT. 

Source Select the source from which to download the release. 

User Defined Select the parameters for distributing the release. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Name / 

Filename 

Name of the software, document 

or Portal system file available. 

Press to download this file to your 

computer. 

Size (K) The size of the file. 
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Switching companies 

Switch companies to change which company you view and affect with reports and 

maintenance screens. 

Note: This action is only available if you have more than one company on the Portal, and 

you have permission to access other companies. 

To switch companies: 

1. Press  in the main menu bar. 

2. Press Users > Support > Switch Company. 

 

The Switch Companies screen is displayed 

 

3. Select the company you want to view or change in the Company drop-down field. 

4. Press . 

Your session is switched to the selected company. 
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Switch Companies screen 

Switch companies to change which company you view and affect using reports and 

maintenance screens. 

Note: This option is only displayed if you have more than one company on the Portal, 

and you have permission to access other companies. 

Opening the Switch Companies screen 

To open the Switch Companies screen: 

1. Press  in the main menu bar. 

2. Press Users > Support > Switch Company. 

 

The Switch Companies screen is displayed 

 

Switch Companies screen key fields and buttons 

 

Field Description 

 Company  Select the company to switch to.  

Note: You must have permission to access the company you 

select. 
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Field Description 

 
 Press to switch to the selected company. 
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Uploading files into a company 

Upload files from your local computer into a the company area of your user account to make 

them accessible in the Portal. 

To upload files: 

1. Press  from the menu bar. 

2. Press Support > Downloads > Upload File. 

 

The Online File Upload screen is displayed. 

 

3. Select the company you want to upload to in the Company drop-down field. 

4. Press . 

The File Chooser screen is displayed. 

5. Select the file you want to upload from your computer. 

6. Press . 

The Portal uploads the file to the specified company. 
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Online File Upload screen 

Use this screen to upload files into a specified company of the Portal. 

Opening the Online File Upload screen 

To open the Online File Upload screen: 

1. Press  from the menu bar. 

2. Press Support > Downloads > Upload Files. 

 

The Online File Upload screen is displayed. 

 

Online File Upload screen key fields and buttons 

 

Field Description 

Company The company to upload the file to. 

 Filename  The name of the file to import. 

 Press to open the file chooser and find your import file. 
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Field Description 

 
Import the selected file. 
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Managing your sites 

The Portal provides you with many tools with which to manage the function of your site. 

Managing site details 

You can create and manage the details of sites, including enforcing compliance mode, 

changing the language and finding the serial number for Point of Sale terminals to connect 

to the site. 

 Creating a new site on page 59. 

 Editing a site on page 63. 

 Changing your site language on page 61. 

 Enforcing NMI compliance on page 65. 

 Finding your site serial number on page 67. 

 Deactivating a site on page 69 

 .Site Maintenance screen on page 71. 

 Site Details report on page 86 

Configuring your site options 

You can configure how many of the Portal systems work for a particular site. 

 Configuring cashups for your site on page 90. 

 Configuring costs for your site on page 95. 

 Configuring creditor contracts for your site on page 98. 

 Configuring Customer Orders for your site on page 102. 

 Configuring debtor contracts for your site on page 106. 

 Configuring debtors for your site on page 109. 

 Configuring departments for your site on page 112. 

 Configuring home delivery for your site on page 115. 

 Configuring inventory options for your site on page 118. 

 Configuring labels for your site on page 120. 

 Configuring your site for loyalty on page 124. 

 Configuring Metcash for your site on page 127. 

 Configuring micro loans for your site on page 130. 

 Configuring calendar options for your site on page 133. 

 Configuring packs for your site on page 135. 
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 Configuring PDT sales for your site on page 138. 

 Configuring purchase order options for your site on page 141. 

 Configuring stock receipting options for your site on page 144. 

 Configuring stock returns for your site on page 152. 

 Configuring sales targets for your site on page 156. 

 Configuring the scheduler for your site on page 159. 

 Configuring serial numbers for your site on page 163. 

 Configuring stock take for your site on page 166. 

 Configuring table service for your site on page 169. 

 Configuring tenants for your site 

 Configuring voucher enquiries for your site on page 173. 

 Configuring WEB customer orders for your site on page 176. 

 Site Options report on page 181. 

Terminal configurations 

You can configure settings to control the terminals and PDTs. 

 POSIni File Options Maintenance screen on page 184. 

Other site configurations 

You can configure the inventory and procurement systems for your site. 

 Configuring inventory and procurement for your site on page 212. 

 Configuring supplier types for your sites on page 214. 

Data transfers 

You can transfer data from one Portal to another, or view the updates from the Portal that 

are still pending for your site and terminals. 

 Checking pending site updates on page 216. 

 Checking pending terminal updates on page 217. 

 Transferring data between portals on page 218. 

 Transfers Between Portals report on page 222. 

 Database Transfer Maintenance screen on page 226. 

Configuring tenders 
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Configure the tender types that are accepted by the site's terminals, including authorisation, 

cash out, over tendering and surcharge rules for each tender. 

See: Managing tenders on page 313 

Site hours, targets, budgets and reports 

You can configure the hours a site opens, staff budgets and sales targets for each day, and 

collate reports from managers and Point of Sale operators. 

 Setting store hours for the month on page 230. 

 Store Times Maintenance screen on page 232. 

 Setting a staff budget for the month on page 234. 

 Store Times Maintenance screen on page 232. 

 Setting sales targets by the hour on page 238. 

 Sales Targets Maintenance screen on page 240. 

 Creating a manager report on page 242. 

 Editing a manager report on page 244 

 Finalising a manager report on page 246. 

 Deleting a manager report on page 248. 

 Manager Report Maintenance screen on page 250 

 Cashier report on page 255. 

 Sites Manager report on page 252. 

 Sites Operator report on page 258. 

 Editing a point of sale promotion receipt on page 261. 

 Disabling a point of sale promotion receipt on page 263. 

 POS Promotion File Maintenance screen on page 265. 

Temperature measurements 

Configure the points at which temperature is measured at your site, for the storage of 

temperature-sensitive goods. You can then record temperatures on a regular basis, and the 

Portal will issue notifications if a temperature falls outside the boundaries. 

 Creating a new temperature measuring point on page 268. 

 Editing a new temperature measuring point on page 270. 

 Deleting a temperature measuring point on page 272. 

 Temperature Collection Point Maintenance screen on page 274. 

 Temperature Point report on page 277. 
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 Creating a new temperature measurement on page 281. 

 Editing a temperature measurement on page 283. 

 Deleting a temperature measurement on page 285. 

 Temperature Editor screen on page 287. 

 Temperature History report on page 290. 

Other site reports 

 Site Details Contacts report on page 293. 

 Sites Trading Details report on page 297. 

 Sites Details report on page 300. 

 Site Details IP Addresses report on page 304. 

 Terminal Information report on page 308. 
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Creating a new site 

Create a new site to represent a separate location that performs transactions. A location may 

be a physical store, or it may represent an online store. 

Note: Sites are created by your Portal administrator, or AMC Convergent IT staff. Site 

serial numbers are allocated by AMC Convergent IT. 

To create a new site: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Details. 

 

The Site Details report is displayed. 

 

3. Press Create New Site. 

The Site Maintenance screen is displayed. 



  

 

60           AMC Convergent IT Portal Documentation 

 

4. Select the company the site belongs to in the Company drop-down field. 

5. Type a description for the site in the Site field. 

6. Type a unique number to identify the site within the Portal in the Site Number field. 

7. Select the type of site from the Type drop-down field. 

8. Configure the other fields as required. 

See Site Maintenance screen on page 71. 

9. Press . 

The new site is created. 

Tip: You can import inventory and other information from existing sites using the 

Copy Site feature. See Copying information across sites on page 23. 
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Changing your site language 

Change your site language to change: 

 The language and currency that the Point of Sale displays. 

 The currency reported by the site in the Portal multiple currency reporting mode.  

For example, if your site is set to USD and your company uses AUD, the Portal multi 

currency reports convert the USD into AUD using the configured conversion rate. 

Note: This does not convert any currency value on the Point of Sale itself. It just changes 

the currency symbol that is displayed. 

To change your site language: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Details. 

 

The Site Details report is displayed. 

 

3. Press the Name of the site you want to view. 
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The Name tab of the Site Maintenance screen is displayed. 

 

4. Select the language you want in the Language drop-down field. 

5. Press . 

The changes are saved. 
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Editing a site 

Edit a site to change the billing address or edit the rules that control the site. 

To edit a site: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Details. 

 

The Site Details report is displayed. 

 

3. Press the Name of the site you want to edit. 

The Site Maintenance screen is displayed. 
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4. Edit the required fields. 

See Site Maintenance screen on page 71. 

5. Press . 

The changes are saved. 
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Enforcing NMI compliance 

If your Point of Sale must adhere to the compliance certification, you can enforce 

Compliance Mode in the iZen Point of Sale from the Portal. 

To enforce compliance mode: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Details. 

 

The Site Details report is displayed. 

 

3. Press the Name of the site you want to view. 

The Name tab of the Site Maintenance screen is displayed. 
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4. Press the Control tab. 

The Control tab is displayed. 

 

5. Select True in the Enable Compliancedrop-down field. 

6. Press . 

The changes are saved. 
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Finding your site serial number 

Your site serial number is needed for any Point of Sale terminals to connect to your site. 

To find your site serial number: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Details. 

 

The Site Details report is displayed. 

 

3. Press the Name of the site you want to view. 

The Name tab of the Site Maintenance screen is displayed. 



  

 

68           AMC Convergent IT Portal Documentation 

 

4. Locate the Serial Number field at the bottom. 
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Deactivating a site 

Deactivate a site when you don't want it used in the Portal. 

Note: Sites cannot be deleted. 

To deactivate a site: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Details. 

 

The Site Details report is displayed. 

 

3. Press the Name of the site you want to deactivate. 

The Site Maintenance screen is displayed. 
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4. Press the Control tab. 

The Control tab is displayed. 

 

5. Select False in the Active drop-down field. 

6. Press . 

The site is deactivated. 
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Site Maintenance screen 

Use this screen to maintain details about your company's sites. 

Opening the Site Maintenance screen 

To open the Site Maintenance screen: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Details. 

 

The Site Details report is displayed. 

 

3. Press the Name of the site you want to view. 

The Name tab of the Site Maintenance screen is displayed. 
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Site Maintenance screen key fields and buttons 

Name tab 

Use this area to control the site name, type and other information. 

 

 

Field Description 

 Company  Select the company this site belongs to. 
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Field Description 

Site   Select the site you want to edit. 

Site Number   Unique code identifying the site. 

Site Name   Name of the site. 

Type Select the type of site: 

 Retail. 

 Wholesale. 

 Franchise. 

 Food Court. 

 Web Store. 

Note: MLA Retail type enforces the MLA Reference on your 

site. Other types are used for Portal reporting. 

Store # The store number that identifies this store within your company, if 

you use an identifying other than the site code. 

Region Select the region this site belongs to. 

Language Select the language to use at this site. 

ABN Type the business registration number for this site. 

GSA Venue # Type the unique code that identifies this site as a Gambler's Subtle 

Assist venue. 
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Field Description 

Registered Name Type the registered business name for this site. 

Serial Number The serial number used to log iZen terminals into this site. 
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Address tab 

Use this area to control the address details of the site. 

 

 

Field Description 

 Address Line  The first line of your site's postal address. 

 Address Line  The second line of your site's postal address. 

 State  The state your site is located in. 

 Post Code  The post code or zip code of your state. 

Country The country your state is located in. 

Latitude The latitude GPS coordinates of your site. 

Longitude The longitude GPS coordinates of your site. 
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Field Description 

Phone 1 /  

Phone 2 

The phone numbers for your site. 

Fax The fax number of your site. 
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Billing Address tab 

Use this area to control the billing address used for this site. 

 

 

Field Description 

 Address Line  The first line of your site's billing address. 

 Address Line  The second line of your site's billing address. 

 State  The state your site's billing address is located in. 

 Post Code  The post code or zip code of your state's billing address. 

Country 
The country your site's billing address is located in. 
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Contact tab 

Use this area to define the name and email address of the person in charge of this site. 

 

 

Field Description 

Contact The name of the person to contact regarding this site. 

Manager The name of the site manager. 

Email The email address to use to contact this site. 
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Account tab 

Use this area to control the account details of this site. 

 

 

Field Description 

Last Account The date the iZen Point of Sale subscription was last renewed. 

Account Expiry The date the iZen Point of Sale subscription expires. 
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Control tab 

Use this area to control some of the rules by which this site operates. 

 

 

Field Description 

VNC Password Password for the remote VNC support service. 

Base Station URL for the site base station. 

Video Offset Used to offset the video feed of some security cameras. 

Active Select if this site is currently active. 

Enable ASP Select True to allow the site to update terminals. 

Blind Cashup 
What is blind cashup? 
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Field Description 

Enable Kiosk Select true to allow a kiosk to be used with this site. 

Enable 

Compliance 

Select True to force the iZen Point of Sale to use compliance mode. 

iZenPos 

Cashdrawer 

Mapping 

Select how transactions are mapped in the iZen Point of Sale: 

Site Map all transactions from this site to a single 

operator with a system ID of 1. 

Use this when you do not want to differentiate 

transactions by operator. 

Operator Map all transactions from this site to the operator 

who was logged in to the terminal for the 

transaction. 

Use this when you want to record which operator 

performed a transaction. 

Terminal Map all transactions from this site to an operator 

matching the terminal number. 

Use this when you want to record which terminal a 

transaction occurred on. 

 

Use Trade Date Type True to allow a trading day to go past midnight. For example, 

a trading day may run from 5am to 5am, if you store trades past 

mignight. 

Type False to use midnight-to-midnight trading dates. 

Pass Phrase Type the pass phrase used for the iZen Point of Sale integrated Tyro 

EFTPOS system. 
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Field Description 

Maximum 

Terminals 

Maximum number of terminals that can exist at this site. 
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Terminals tab 

Use this area to view the terminal information for this site. 

 

 

Field Description 

Terminal Description of the terminal. 

Terminal 

Number 

Unique code identifying the terminal in transactions. 

Updates Enabled This terminal automatically receives updates from the Portal. 

Last Connected Date the terminal was last connected to the Portal. 

Last Sale Date the terminal last processed a sale. 
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Field Description 

Last Journal Date the terminal last completed a transaction. 

Note: Transactions may include non-sale actions such as pushing 

a price change to the Portal. 

Remote IP External IP address of the terminal. 

Internal IP Internal IP address of the terminal. 

Laptop Indicates whether this terminal is a laptop. 

Has Webcam Indicates whether this terminal has a web-enabled video camera. 

Type The type of terminal. Either: 

 Normal: A terminal that displays the Point of Sale and 

processes transactions. 

 Base Station: coordinates the terminals and processes data 

before it is transmitted to or from the Portal. 

Size Screen size of the terminal. 

Disk Space Amount of disk space available on the terminal when using a 

Windows operating system, or on a base station. 

Note: This information is not available for iPad devices. 

Version Version of the Point of Sale this terminal is running. 

Note: This applies only to base stations. 
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PDTs tab 

Use this area to view the PDT information for this site. 

 

 

Field Description 

PDT Name of the PDT 

PDT # Unique code identifying the PDT. 

PDT IP IP address of the PDT. 
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Site Details report 

Use the Site Details report to view the settings for sites and open the Site Maintenance 

screen. 

Opening the Site Details report 

To open the Site Details report: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Details. 

 

The Site Details report is displayed. 
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Site Details report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Site / 

Sites 

Select the site or sites to report on. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Name Name of the site. 

Press this to open Site 

Maintenance for this site. 

Site Unique code identifying the site. 

Store # Code identifying the store within 

your company. 

Company Company the site belongs to. 

Business Unit Business unit this company 

belongs to, if applicable. 

Type Type of site, for example Retail or 

Wholesale. 

Post Code Post code of the site address. 

Registered Name Registered business name for this 

site. 
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Field Description 

Key Serial number for terminals to log 

into this site. 

Changed Date Date the information for this site 

was last changed. 

Expiry Date Date the site expires. 

Contact Name of the person who should be 

contacted regarding this site. 

Active Indicates whether this site is 

currently in use within the Portal. 

Base Station IP Address of the base station for 

this site. 
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Configuring cashups for your site 

Use the Site Options - Cashup section to configure how cashups are performed by operators 

at your site. 

Note: These configurations only affect POSPortal Point of Sale systems. iZen does not 

use these configurations. 

Opening the Site Options - Cashup section 

To open the Site Options - Cashup section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 
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Site Options - Cashup section key fields and buttons 

 

Field Description 

Banking Separate Type True  if you want to allow 

banking only in the cash up screen. 

Blind Cashup Cash Type True  if you want the cash 

cashup to be performed without 

the operator seeing what the 

terminal's cash total is. 

Blind Cashup Tender 1 to 16 
Type True  if you want this tender 

cashup to be performed without 

the operator seeing what the 

terminal's tender total is. 

Cashup Threshold Type the amount a cashup can be 

out of balance in either direction 

before the cashup is rejected. 

Enable Auto Advance Type True  to automatically load 

the advance for all applicable 

tenders the next trading day. 

Enable Auto Advance Cash 
Type True  to automatically load 

the cash advance for the next 

trading day. 

Enable Auto Advance Cheque 
Type True  to automatically load 

the advance for the next trading 

day. 

Enable Cashup Banking 
Type True  to allow banking of 

cashup. 
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Field Description 

Enable Head Cashier Type True  to allow the back 

office to cash up the terminals. 

Enable Operator Report Type True  provide a summary 

report of the cashup to the 

operator. 

Note: This is the only way the 

operator can review the cashup 

after completing it. 

Enable RED Voucher Cashup 
This field is no longer used. 

Enable Scheduler Cashup Type True if you want the Point of 

Sale to prevent cashing up if 

unpaid schedule items are still 

outstanding for the day. 

Enable Table Service Cashup Type True if you want the 

POSPortal Point of Sale to prevent 

cashing up if unpaid table service 

transactions are still outstanding 

for the day. 

Force Banking Type True if you want operators to 

add the amount that has been 

banked during their cashup. 

Force Operator Report Type True if you want the operator 

to have to complete a daily report 

when cashing up. 



  

 

94           AMC Convergent IT Portal Documentation 

Field Description 

Show On Completion Type True if you want the 

POSPortal Point of Sale to display 

the cashup figures after cashup has 

been completed. 
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Configuring costs for your site 

Use the Site Options - Costs section to configure how your site automatically manages item 

costs using stock receipts. 

Opening the Site Options - Costs section 

To open the Site Options - Costs section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Costs from the Section drop-down list. 

The Costs section is displayed. 
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Site Options - Costs section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Enable Last Receipt Cost Type True to update item costs 

using the cost from the last receipt 

when finalised, or False to not 

automatically update costs. 

Use Average Cost Type True to update the item cost 

by calculating the weighted 

average (mean) cost.  

Note: The weighted average is 

calculated as:  

[Existing Stock-on-Hand 

multiplied by the Old Cost] 

 plus [Received Stock 

multiplied by the New Cost] 

 divided by Total Stock 

(including the received stock). 

Type False to use the last receipt 

cost. Costs are only updated after 

receipts have been finalised. 
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Configuring creditor contracts for your site 

Use the Site Options - Creditor Contracts section to configure how your site manages 

creditor contracts. 

Opening the Site Options - Creditor Contracts section 

To open the Site Options - Creditor Contracts section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Creditor Contracts from the Section drop-down list. 

The Creditor Contracts section is displayed. 
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Site Options - Creditor Contracts section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Default Expiry Type the number of days before 

contracts should expire by default. 

For example, if you contracts 

usually last one year, type 365. 

Enable Contract Override Type True to allow Portal users to 

override contract values. 

Enable Contracts Type True to enable creditor 

contracts for this site. 

Force Item In Contract - Orders Type True to only allow items to 

be ordered when a contract is in 

place for that item. 

Force Item In Contract Receipts Type True to only allow items to 

be received when a contract is in 

place for that item. 

Force Item In Contract Returns Type True to only allow items to 

be returned when a contract is in 

place for that item. 
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Configuration Description 

Show Item Type True to display the item code 

in Contract Maintenance. 

Show X Ref Item Type True to display the supplier's 

code for the item in Contract 

Maintenance. 

Update Cost of Contract in Receipts Type True to update the price of 

the item in the creditor's contract 

when the item is received from 

that creditor. 
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Configuring Customer Orders for your site 

Use the Site Options - Customer Orders section to configure how your site manages 

customer orders. 

Opening the Site Options - Customer Orders section 

To open the Site Options - Customer Orders section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 



  

 

AMC Convergent IT Portal Documentation           103 

 

4. Select Customer Orders from the Section drop-down list. 

The Customer Orders section is displayed. 
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Site Options - Customer Orders section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Add Site Code Type True to include the site code 

in each customer order number. 

Enable Backorder Type True  to automatically create 

backorders from items that are not 

filled in customer orders. 

Enable Multiple Type True  to allow customers to 

order the same item on more than 

one order line. 

Enable Standing Type True  to allow standing 

orders. 

Enable Units Type True  to allow orders of 

individual units, rather than orders 

of packs. 

For example, if an item has 5 units 

to a pack, and Enable Units is set 

to True, typing 15 orders 3 packs, 

or 15 units. If Enable Units is 

False, typing 15 orders 15 packs, 

or 45 units. 
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Configuration Description 

Explode Name Type True  to break the customer's 

name into first and last names. 

Show Item Type True  to show the item 

number in the order editor. 
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Configuring debtor contracts for your site 

Use the Site Options - Debtor Contracts section to configure how your site manages debtor 

contracts. 

Opening the Site Options - Debtor Contracts section 

To open the Site Options - Debtor Contracts section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Debtor Contracts from the Section drop-down list. 

The Debtor Contracts section is displayed. 
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Site Options - Debtor Contracts section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Default Expiry Type the number of days before 

contracts should expire by default. 

For example, if you contracts 

usually last one year, type 365. 

Enable Contract Override Type True to allow Portal users to 

override contract values. 

Enable Contracts Type True to enable debtor 

contracts for this site. 

Force Contract In Invoicing Type True to only allow items to 

be added to an invoice when a 

contract is in place for that item. 

Show Item Type True to display the item code 

in Contract Maintenance. 

Update Cost of Contract in Invoicing Type True to update the price of 

the item in the debtor's contract 

when the invoice is created. 
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Configuring debtors for your site 

Use the Site Options - Debtor Contracts section to configure your site for debtor contracts. 

Opening the Site Options - Debtor Contracts section 

To open the Site Options - Debtor Contacts section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press Debtors  from the Section drop-down list. 

The Debtors section is displayed. 
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Site Options - Debtors section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Field Description 

Enable Display Currency 
Type True to display the currency 

symbols on statements. 

Enable Item Number 
Type True to display item numbers 

on statements. 

Site Bank Details 
Type the bank details for this site. 



  

 

112           AMC Convergent IT Portal Documentation 

Configuring departments for your site 

Use the Site Options - Department section to configure your site to control how departments 

are displayed. 

Opening the Site Options - Department section 

To open the Site Options - Department section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press Department from the Section drop-down list. 

The Department section is displayed. 
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Site Options - Department section key fields and buttons 

 

Field Description 

Sort By Name Type True to display departments 

sorted alphabetically by 

department name on this site. 

Type False to sort departments by 

their department number. 
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Configuring home delivery for your site 

Use the Site Options - Home Delivery section to configure the fees and charges for your 

home delivery service at this site. 

Opening the Site Options - Home Delivery section 

To open the Site Options - Home Delivery section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press Home Delivery from the Section drop-down list. 

The Home Delivery section is displayed. 
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Site Options - Home Delivery section key fields and buttons 

 

Field Description 

Delivery Fee Type the dollar amount charged 

per delivery. 
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Configuring inventory options for your site 

Use the Site options - Inventory screen to configure how items are managed on a site-by-site 

basis. These settings only affect the selected site. 

Opening the Site options - Inventory screen 

To open the Site options - Inventory screen: 

1. Press  in the main menu bar. 

2. Press Inventory > Administration > Site Options. 

 

The Site options - Inventory screen is displayed. 
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Site options - Inventory screen key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Default Markup Type the default percentage 

markup to be used when items are 

created. 

Price Delay Type the number of days before 

Portal price changes are applied to 

the Point of Sale. 

Scale Label Update SOH Type True  to update the stock-on-

hand when creating scale labels. 
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Configuring labels for your site 

Use the Site Options - Labels section to configure how the Portal manages labels printed via 

the Label Maintenance screen, including: 

 The number of days the Portal looks into the future for pending price changes. 

 The number of days the Portal looks into the past for price changes. 

 The filenames to use for downloadable item database files. 

See Printing labels. 

Opening the Site Options - Labels section 

To open the Site Options - Labels section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Labels from the Section drop-down list. 

The Labels section is displayed. 
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Site Options - Labels section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Discard Prices After Type the number of days ahead the 

Portal should scan for global price 

changes when adding items to the 

label list. 

For example, if you want the 

Portal to add all items that change 

price in the next two weeks, type 

14. 

Discard Prices Before Type the number of days into the 

past the Portal should scan for 

global price changes when adding 

items to the label list. 

For example, if you want the 

Portal to add all items that have 

changed price in the last week, 

type 7. 

Filename of Adv Labels 
Type the filename of the database 

file for advertising labels. For 

example, LabelA.dbf. 

Filename of Item Labels Type the filename of the database 

file for individual item labels. For 

example, LabelI.dbf. 
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Configuration Description 

Filename of Shelf Labels 
Type the filename of the database 

file for shelf labels. For example, 

LabelS.dbf. 
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Configuring your site for loyalty 

Use the Site Options - Loyalty section to configure your site for customer loyalty rewards 

systems. 

Opening the Site Options - Loyalty section 

To open the Site Options - Loyalty section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press Loyalty from the Section drop-down list. 

The Loyalty section is displayed. 
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Site Options -Loyalty section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Field Description 

Activation Item Type the item code used to 

activate a loyalty card through the 

Point of Sale. 
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Configuring Metcash for your site 

Use the Site Options - Metcash section to configure your site to use Metcash distributors. 

Opening the Site Options - Metcash section 

To open the Site Options - Metcash section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Metcash from the Section drop-down list. 

The Metcash section is displayed. 
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Site Options - Metcash section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Auto Insert Type True  to automatically insert 

new Metcash items from import 

into the inventory. 

Location Type the Metcash location code that 

identifies this site, if your Portal 

configuration uses locations. 
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Configuring micro loans for your site 

Use the Site Options - Micro Loan section to configure your site for micro loans. 

Opening the Site Options - Micro Loan section 

To open the Site Options - Micro Loan section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Micro Loan from the Section drop-down list. 

The Micro Loan section is displayed. 
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Site Options - Micro Loan section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Extend on Payment 
Type True  to automatically extend 

the loan after a payment has been 

made. 

Interest Period Type the default period of interest: 

 0 for monthly interest. 

 1 for yearly interest. 

Interest Rate 
Type the current interest rate. For 

example, if the interest is 5%, type 

5. 

Late Fee Type the late fee dollar amount. 
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Configuring calendar options for your site 

Use the Options tab of Site Options to configure how the site displays the days and months 

in a year. 

Opening the Site Options - Options tab 

To open the Site Options - Options tab: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Press the Options tab. 

The Options tab of Site Options is displayed. 
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Site Options - Options tab key fields and buttons 

 

Field Description 

Start Day of Week Select the day that starts the week 

in your location. 

Start Month of Year Select the month that begins the 

year in your location. 
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Configuring packs for your site 

Use the Site Options - Packs section to configure your site to use pack ordering, so that you 

order and receive packs of stock instead of individual units.  

Note: This is different to automatically expanding partial-pack orders to full packs. This 

configuration automatically multiplies all ordered units by the pack size. For example, if 

the pack size is 5, and you add a quantity of 3 in a purchase order, the Portal 

automatically converts the order to 15 units. 

  

Tip: If you're looking for the configuration to expand partial-pack orders to full packs, 

see the Packs field in Configuring purchase orders for your company. 

  

Note: You can use pack ordering alongside individual ordering by configuring the 

number of units in an item's pack on the Details tab of Item Maintenance. If an item has a 

pack quantity of 1, then pack ordering has no effect on your ordering. See Inventory 

Management - Details tab. 

Opening the Site Options - Packs section 

To open the Site Options - Packs section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Packs from the Section drop-down list. 

The Packs section is displayed. 
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Site Options - Packs section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Order - Receive Retail Items as Packs Type True to use pack ordering in 

receipting and purchase orders, so 

that you order the number of packs 

instead of individual units. 

For example, if an item contains 4 

to a pack, and you order 4, the 

Portal automatically expands this 

order to 16 individual items, or 4 

packs. 

Return Retail Items as Packs Type True to use pack ordering in 

returns, so that you return the 

number of packs instead of 

individual units.For example, if an 

item contains 4 to a pack, and you 

return 1, the Portal automatically 

expands this return to 4 individual 

items, or 1 pack. 
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Configuring PDT sales for your site 

Use the Site Options - PDT Sales section to configure how PDT logins work for your site. 

Opening the Site Options - PDT Sales section 

To open the Site Options - PDT Sales section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select PDT Sales from the Section drop-down list. 

The PDT Sales section is displayed. 
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Site Options - PDT Sales section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Auto Logout Type True to automatically log out 

PDTs after a transaction has been 

completed. 

Login Check 
Type True to require individual 

staff logins on PDT transactions, 

or False to only use the base PDT 

login. 

Login Timeout Type the number of minutes 

before PDTs automatically log out. 
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Configuring purchase order options for your site 

Configure how purchase orders should operate within the Portal using the Site options - 

Purchase orders screen. 

Opening Site options - Purchase orders screen 

To open the Site options - Purchase orders screen: 

1. Press . 

2. Press Procurement > Purchase Orders > Site Options. 

 

The Site Options - Purchase Orders screen is displayed. 
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Site options - Purchase orders screen key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

DSD - Allow Cost Edit Type True to allow operators to 

override an item's cost when 

ordering directly from suppliers 

without a contract. 

Default Warehouse Type the supplier number of the 

supplier to use as the default 

company warehouse. 

Max Quantity Type in the maximum quantity 

allowed per line item, to prevent 

accidental over-ordering. 

Non Destructive Delete Type True to use non-destructive 

deletion so information is retained 

for special reports. 

Obey Credit Limit Type True to ensure purchase 

orders obey supplier credit limits. 

PDT to PO Type True to by-pass the In 

progress stage for purchase orders 

that have been created on a PDT. 
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Configuration Description 

Print Cross Reference 
Type True to print the supplier 

cross reference on the purchase 

orders. 

Show Cross Ref Item 
Type True to show the supplier's 

item code for each item in the 

purchase order editor. 

Show Item 
Type True to show the item 

number in the purchase order 

editor. 

Use Last Receipt Cost 
Type True to update the item's cost 

with the most recent item cost 

from stock receipts. Type False to 

use an average of all item costs 

from stock receipts. 

Warehouse - Allow Cost Edit 
Type True to allow operators to 

edit the cost of items ordered from 

the company warehouse. 

Warehouse - Allowed All Type True to allow all items to be 

ordered from the company 

warehouse.  

Type False to enforce that 

warehouse items are ordered from 

the company warehouse, and not 

directly from a debtor-supplier. 
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Configuring stock receipting options for your site 

Use the Site Options - Stock Receipts section to configure your site for receiving stock from 

a supplier. 

Opening the Site Options - Stock Receipts section 

To open the Site Options - Stock Receipts section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Stock Receipts from the Section drop-down list. 

The Stock Receipts section is displayed. 
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Site Options - Stock Receipts section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Display All Totals Type True to display additional 

totals with tax information on the 

Stock Receipts screen. 

Enable Matrix Price Screen Type True to display the Price 

Matrix screen when a stock receipt 

has been finalised. 

Enter via Line Total Type True to input item quantities 

by line total by default when 

creating stock receipts. 

Note: You can change this 

individually for each stock 

receipt. 

Fees Tax Rate Type the tax rate percentage to use 

for supplier fees. For example, 10 

is a 10% tax rate. 

Note: Supplier fees are only 

used with Invoice type stock 

receipts. 
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Configuration Description 

Freight Tax Rate Type the tax rate percentage to use 

for freight and delivery charges. 

For example, 10 is a 10% tax rate. 

Note: Delivery charges are 

only used with Invoice type 

stock receipts.  

Labels Type True to allow operators to 

create Item, Shelf and Advertising 

labels after finalising a stock 

receipt. 

Labels for Open Receipts Type True to allow labels to be 

generated from a stock receipt that 

hasn't been finalised. 

Non Destructive Delete Type True to keep stock receipt 

headers when deleting a stock 

receipt. 

Search by XRef First Type True to search for items 

using the supplier's item code 

before searching for the item using 

the Portal item code. 

Tip: Set this to True to speed 

up searches if you usually 

receipt items using the supplier 

code instead of your own code. 

Show Cross Ref Item Type True to display the supplier's 

item code on the stock receipt. 
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Configuration Description 

Show Item Type True to show the item 

description in stock receipts. 

Show Rejected Column Type True to display a column for 

rejected stock on the stock receipt. 

Single PO Per Receipt Type True to allow only one 

purchase order to be processed in a 

stock receipt. 

Split Freight Creditor Update Type True to display the supplier 

fees and freight charges as 

separate lines on the invoice. 

Update On Order for Unsolicited Type True to update the Stock On 

Order count when receipting items 

that were not included in the 

purchase order. 

Update Retail on Cost Change Type True to automatically update 

the retail cost when the supplier's 

cost of the item changes. 

Update Retail on Cost Change Reduction Type True to automatically update 

the retail cost when the supplier's 

cost of the item decreases. 

Note: Set Update Retail On 

Cost Change to True and this 

field to False if you want to 

update the retail price only 

when the cost of the item 

increases. 
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Configuration Description 

Warehouse - Allow Backorders Type True to automatically create 

a second purchase order for back-

ordered items when receipting 

from the warehouse. 

Warehouse - Allow Cost Edit Type True to allow operators to 

edit item costs when receipting 

from the warehouse. 

Warehouse - Allow Free Goods Type True to allow items to be 

received without cost when 

receipting stock from the 

warehouse. 

Warehouse - Allowed All Type True to permit all items to be 

receipted from the warehouse. 

Warehouse - Default As Delivery Docket Type True to use the Delivery 

docket type of stock receipt for the 

warehouse by default. 

Warehouse - Items Must Have Been Ordered Type True to restrict stock 

receipting to items listed in the 

purchase order when receipting 

from the warehouse. 

Warehouse - Quantity Allowed to be > than 

Ordered 

Type True to allow operators to 

receive more stock of an item than 

was listed in the purchase order 

when receipting from the 

warehouse. 

Warehouse - Update Creditor Totals Type True to allow invoice-type 

stock receipts from the warehouse. 
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Configuration Description 

Warehouse - Verify Order Type True to pre-fill the item 

quantities on stock receipts from 

the warehouse with the purchase 

order quantities. 

DSD - Allow Backorders Type True to automatically create 

a second purchase order for back-

ordered items when receipting 

from direct suppliers. 

DSD - Allow Cost Edit Type True to allow operators to 

edit item costs when receipting 

from direct suppliers. 

DSD - Default as Delivery Docket Type True to use the Delivery 

docket type of stock receipt for 

direct suppliers by default. 

DSD - Items Must Have Been Ordered Type True to restrict stock 

receipting to items listed in the 

purchase order when receipting 

from direct suppliers. 

DSD - Quantity Allowed to be > than Ordered Type True to allow operators to 

receive more stock of an item than 

was listed in the purchase order 

when receipting from direct 

suppliers.burmi 

DSD - Update Creditor Totals Type True to allow invoice-type 

stock receipts from direct 

suppliers. 
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Configuration Description 

DSD - Verify Order Type True to pre-fill the item 

quantities on stock receipts from a 

direct supplier with the purchase 

order quantities. 
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Configuring stock returns for your site 

Use the Site Options - Stock Returns section to configure your site for returning stock to a 

supplier. 

Opening the Site Options - Stock Returns section 

To open the Site Options - Stock Returns section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 



  

 

AMC Convergent IT Portal Documentation           153 

 

4. Select Stock Returns from the Section drop-down list. 

The Stock Returns section is displayed. 
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Site Options - Stock Returns section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value field. To change a Portal configuration, 

type the new setting information into the Value field and press . 

 

 

Configuration Description 

Allow Singles Type True  to allow items to be 

returned in single units. 

DSD - Allow Non Active Items to be Returned Type True to allow items that are 

discontinued or purged to be 

returned to a direct supplier. 

See Inventory Management - Stock 

Control tab. 

DSD - Update Creditor Totals Type True to configure the Portal 

to automatically update creditor 

account totals and create a reverse 

invoice for the direct supplier 

when you finalise the return. 

Non Destructive Delete Type True to mark items as 

deleted without destroying the 

data, for reporting purposes. 

Return Items Must Have Been Received Type True to only permit items 

that have been received from the 

supplier to be returned to them. 

Show Item Type True to display the item 

number when returning stock. 



  

 

AMC Convergent IT Portal Documentation           155 

Configuration Description 

Warehouse - Allow Non Active Items to be 

Returned 

Type True to allow items that are 

discontinued or otherwise not 

active to be returned to the 

warehouse. 

See Inventory Management - Stock 

Control tab. 

Warehouse - Allowed All Type True to allow all items to be 

returned to the warehouse, even if 

they haven't been received from 

the warehouse. 

Warehouse - Update Creditor Totals Type True to configure the Portal 

to automatically update creditor 

account totals and create a reverse 

invoice for the warehouse when 

you finalise the return. 
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Configuring sales targets for your site 

Use the Site Options - Sales Targets section to configure the target sales figures for each day 

of the week. 

Opening the Site Options - Sales Targets section 

To open the Site Options - Sales Targets section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press Sales Targets from the Section drop-down list. 

The Sales Targets section is displayed. 
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Site Options - Sales Targets section key fields and buttons 

 

Field Description 

Day of the week 
Type the default total sales figure 

for this day of the week. 
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Configuring the scheduler for your site 

Use the Site Options - Scheduler section to configure your site to use the external scheduler 

to manage appointments. 

See Managing the Scheduler. 

Opening the Site Options - Scheduler section 

To open the Site Options - Scheduler section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press Scheduler from the Section drop-down list. 

The Scheduler section is displayed. 
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Site Options - Scheduler section key fields and buttons 

 

Field Description 

Detail Description Type the description to appear for 

labels. 

Day-of-week Start Type the hour to open business on 

this day of the week. 

Note: Type a number in 24 

hour time. For example, if you 

want to start at 9am, type 9. If 

you want to start at 5pm, type 

17. 

Day-of-week Stop Type the hour to close business on 

this day of the week. 

Note: Type a number in 24 

hour time. For example, if you 

close at 5pm type 17. 

KPI Piercing Division Type the number of the division 

used for this schedule area. 

Note: The divisions listed here 

depend on your Portal 

configuration. 

KPI Retail Division Type the number of the division 

used for this schedule area. 

KPI Salon Division Type the number of the division 

used for this schedule area. 
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Field Description 

Start Time Type the earliest hour 

appointments can be scheduled, 

independent of whether your 

business is open during this time. 

Note: Type the number in 24-

hour time. For example, if the 

earliest appointment is 2pm, 

type 14. Appointments cannot 

be scheduled before this time, 

even if your business is open. 

Stop Time Type the hour that appointments 

can't be scheduled past, 

independent of whether your 

business is open during this time. 

Note: Type the number in 24-

hour time. For example, if the 

latest appointment is 2pm, type 

14. Appointments cannot be 

scheduled past this time or 

extend into this time, even if 

your business is open. 
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Configuring serial numbers for your site 

Use the Site Options - Serial Number section to configure your site to control how serial 

numbers are processed. 

Opening the Site Options - Serial Number section 

To open the Site Options - Serial Number section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press Serial Number from the Section drop-down list. 

The Serial Number section is displayed. 
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Site Options - Serial Number section key fields and buttons 

 

Field Description 

Commit on CR 
Type True if you want the scanner 

to commit each scanned barcode to 

the system. Type False if you want 

to commit barcodes manually. 

Max Length Type the maximum number of 

digits that the packaging 

component of a barcode may be. 

Split Item On Type the character used to separate 

the packaging and item barcode 

sections. 
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Configuring stock take for your site 

Use the Site Options - Stock Take section to configure your site for stocktaking to determine 

accurate stock-on-hand levels. 

Opening the Site Options - Stock Take section 

To open the Site Options - Stock Take section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Stock Take from the Section drop-down list. 

The Stock Take section is displayed. 
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Site Options - Stock Take section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

 

Configuration Description 

Enable Fixtures Type True to use fixtures to group 

stock counts by gondola or stock 

fixture. 

Otherwise, stocktakes are counted 

across the entire site at once. 

Show Item Type True to display the item code 

in the stock take editor. 

Show Snap Count Type True to display the snap 

counts during stock takes. 

Use Shelf Type True to enable shelf and side 

item counts when using fixtures. 
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Configuring table service for your site 

Use the Site Options - Table section to configure your site for table service. 

Note: You can configure additional service charges and taxes on the iZen Point of Sale. 

Those charges are in addition to the charges configured here. 

Opening the Site Options - Table section 

To open the Site Options - Table section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Select Table from the Section drop-down list. 

The Table section is displayed. 
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Site Options - Table section key fields and buttons 

Note:  The Portal is controlled by the information saved in each configuration's Value 

field. To change a Portal configuration, type the new setting information into the Value 

field and press . 

 

  

Note: The following configuration settings are not currently in use by the iZen Point of 

Sale table service system. 

 

Configuration Description 

Allow Bill Split Type True to allow customers to 

split bills in a single transaction, 

where each customer pays for the 

specific meals or items they 

ordered. 

Auto Clear Away Type True to immediately make 

tables available once payment has 

been made, or False to require 

Point of Sale operators to mark 

tables as free manually. 

Default Surcharge (Day) Type the default service charge to 

be applied to table transactions on 

the specified day. 

Default Takeaway Table Type the table number to be used 

by default for takeaway orders. 
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Configuration Description 

Enabled Type True to print items to the 

kitchen. Type False to prevent all 

printing to the kitchen printers. 

Full Tracking Type True to track what items are 

sold on which tables and when. 

Set Print Ready On Add Type True to ensure the iZen Point 

of Sale prints newly added items 

in the kitchen printer. 

Note: If you are not using the 

iZen Point of Sale, you can 

ignore this configuration. 

Surcharge Department Type the department code to use 

for surcharges. 

Surcharge Tax Rate Type the tax rate to apply to 

surcharges. 

Table Description 
Type the label used for tables. For 

example, Pole, Tag, Table. 

Update Table Sales Type True to record a sales history 

for each table. 
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Configuring voucher enquiries for your site 

Use the Site Options - Voucher Enquiry section to configure how your site queries external 

vendors for gift vouchers. 

Note: This configuration setting is only used with external system vouchers. You do not 

need to configure this if you are using the Portal voucher system. 

Opening the Site Options - Voucher Enquiry section 

To open the Site Options - Voucher Enquiry section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press Voucher Enquiry from the Section drop-down list. 

The Voucher Enquiry section is displayed. 
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Site Options - Voucher Enquiry section key fields and buttons 

 

Field Description 

Merchant Outlet Code Type the merchant code to use for 

external gift voucher enquiries. 
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Configuring WEB customer orders for your site 

Use the Site Options - WEB Customer Orders section to configure your site to control how 

departments are handled with an external web sales page. 

Note: This configuration setting only applies to external site submitted web orders. If you 

do not use an external non-Portal site to submit customer orders, you can ignore this 

configuration. 

Opening the Site Options - WEB Customer Orders section 

To open the Site Options - WEB Customer Orders section: 

1. Press . 

2. Press Site > Control > Site Options. 

 

The Cashup section of the Site Options screen is displayed. 

3. Open the Section drop-down list. 
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4. Press WEB Customer Orders from the Section drop-down list. 

The WEB Customer Orders section is displayed. 
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Site Options - WEB Customer Orders section key fields and 

buttons 

 

Field Description 

Barcode To Item Type True to automatically 

convert barcodes to items. 

Catalog ID The identification for the 

distribution centre. 

Check Item Exist Type True to check whether the 

item exists when submitting the 

order. 

Clear Cache Type True to activate a cache clear 

at the distribution centre after each 

transmission. 

Cost Centre Type the code of the cost centre 

for WEB customer orders. 

Default Location Type the number of the default 

location for orders. Type -1 to use 

the site as the location. 

Enable Auto Create Type True to allow the 

WEB customer order system to 

create new items in the Portal if 

the item does not exist. 
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Field Description 

Enable Distribution Type True if data should be sent to 

the distribution centre for the 

dispatch of orders.  

Express Freight Type the amount to charge in 

dollars for express freight. 

Header URL Type the URL to use as the SOAP 

interface for the distribution 

centre. 

Include Redemption Points Type True to allow loyalty points 

to be redeemed when purchasing 

WEB customer orders. 

Inline Distribution Type True to enforce that as part 

of the transaction, the website 

received an acknowledgement that 

the distribution centre received the 

order. 

Order Password Type the password for the 

distribution centre. 

Order User Type the username to access the 

distribution centre. 

Product Password Type the product system 

password. 

Product User Type the product system 

username. 
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Field Description 

URL Type the internal data URL used 

by the distribution centre, to be 

sent inside the SOAP packet. 

User Soap Interface Type True to use the SOAP 

interface to communicate with the 

distribution centre. 
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Site Options report 

Use the Site Options report to view the options you have configured for a site. 

Opening the Site Options report 

To open the Site Options report: 

1. Press  from the menu bar. 

2. Press Site > Control > Options Report. 

 

The Site Options report is displayed. 
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Site Options report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Site / 

Sites 

Select the site or sites to report on. 

Section Select to filter the report to a section of the site 

options. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Group Specifies whether this 

configuration relates to the Portal, 

or another source such as GSA. 

Section The section of configurations this 

configuration relates to. 

Name The name of the configuration. 

Value The value the configuration has 

been set to. 

Information Information provided about the 

purpose and use of this 

configuration. 
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POSIni File Options Maintenance screen 

Use this screen to configure the Point of Sale initialisation and basic operations. 

Opening the POS Ini File Maintenance screen 

To open the POS Ini File Maintenance screen: 

1. Press  in the main menu bar. 

2. Press  Site > Management > POS Ini File. 

 

The Base station initialisation area of the POS Ini File Maintenance screen is 

displayed. 
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POS Ini File Maintenance screen key fields and buttons 

Common fields and buttons 

 

Field Description 

Site Select the site you want to change or view the configuration of. 

Terminal Select the terminal you want to change or view the configuration 

of. 

Update All 

Terminals 

Select to save these changes to all terminals at this site. 

Directory Select the main area of configuration you want to view. 

File Select the sub-area of configuration you want to view within the 

Directory. 
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Field Description 

Section Select the section of configuration you want to view within the 

File. 

 Copy this configuration to another terminal. 

 Save your changes to this configuration and send it to the terminal. 

 Delete this configuration. 
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Base station initialisation area 

Use this area to define key aspects of how the base station functions. 

Opening this area: 

To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select BASESTATION.INI in the File drop-down field. 

The area is displayed. 

 

 

Field Description 

 Base Station 

Printing 

 Type 1 to route printing through the base station, or 0 to print 

directly from the Point of Sale. 
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Field Description 

 Kitchen Print - 

Group Items 

Type: 

 0 to print items in the order they were added to the 

transaction. 

 1 to print orders in order of their item code. 

 2 to print orders alphabetically by description. 

Kitchen Print - 

Print Meal Types  

 Type 1 to print meal type descriptions with items, or 0 to not print 

meal type descriptions with items. 

Kitchen Printers   Type the number of kitchen printers you have. 

Master Kitchen 

Printer 

If you want a single kitchen printer to print a master docket with all 

items, type the number of the printer. If you do not want to print a 

master docket with all items, type -1. 

Mirror Table 

Items 

Type 1 to send table order item changes to the Portal, or 0 to keep 

them only on the base station and terminals. 

Mirror Table 

Status 

Type 1 to send table status changes to the Portal, or 0 to keep them 

only on the base station and terminals. 

Note: Some reports require data to be sent to the Portal. 

Philippine Rules Type 1 to enforce the terminal to obey the Philippine Bureau of 

Internal Revenue (BIR) regulations. 
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EFTPOS initialisation area 

Use this area to configure the operations of your EFTPOS machines. 

Opening this area: 

To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select EFT.INI in the File drop-down field. 

The area is displayed. 

 

 

Field Description 

Baud Rate Type the baud rate of the EFTPOS pin pad. 
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Field Description 

Enable Serial 

EFT / 

Enable Serial 

EFT 2-4 

Type 1 to enable the serial-port connected EFTPOS machine, or 0 

to disable it. 

Provider Type the name of your EFTPOS provider: 

 2C2P. 

 Ingenico. 

 Hypercom. 

Serial Port / 

Serial Port Pin 

Pad 2-4 

Type the serial port number to use for this pin pad, if using a serial-

port connected EFTPOS machine. 

Tine Out Type the number of seconds of inactivity before the EFTPOS 

machine times out. 

Terminal configuration area 

Use this area to configure the operations of your terminals. 

Opening this area: 

To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select PPCONFIG.INI in the File drop-down field. 

The area is displayed. 
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Field Description 

Centre Headers 

and Footers 

Type 1 to print headers and footers as centred on the receipt. Type 0 

to left-align the headers and footers. 

Company Banner 

Name 

Type the name to print as the company banner. 

Currency 

Decimals 

Type the number of decimal points to use in the currency. 

Currency Symbol Type the symbol to use when representing the currency. 
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Field Description 

Enable Double 

Change 

Type 1 to print change amount in double-height text, or 0 to print it 

in normal text. 

Enable Double 

Tender 

Type 1 to print tender amount in double-height text, or 0 to print it 

in normal text. 

Footer Line 1-16 Type the text you want to appear at the bottom of the receipt, one 

line each. Text is displayed in numerical order. That is, FooterLine1 

is displayed, then FooterLine 2, etc. 

HeaderLine 1-8 Type the text you want to appear at the top of the receipt, one line 

each. Text is displayed in numerical order. That is,HeaderLine1 is 

displayed, then HeaderLine 2, etc. 

Journal 

Description 

Type the descriptive text to be used when printing journal numbers. 

Length of Mask Type the number of digits to display when concealing credit card 

numbers. 

Note: This does not affect the number of digits concealed, only 

the number of "hidden" digits, such as asterisks displayed. 

Mask Credit 

Card Details on 

Receipt 

Type 1 to conceal the credit card number and information used on 

the receipt, or 0 to not conceal it.  

Numbers Before 

Mask 

Type the number of digits of a credit card to display before 

concealing the remainder. The digits displayed are the last digits of 

the card. 

For example, if you type 4, the last four digits of the credit card 

number are displayed. 
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Field Description 

Operator Served 

Text 

Type the text to display for the name of the person who processed 

the transaction. 

Tip: Use %s to stand in for the operator's first name. 

Print Amount for 

Free Items on 

Receipt 

Type 1 to print the normal sales price of free items on the receipt, or 

0 to not display the price.  

Print Bottom 

Logo On Receipt 

Type 1 to print a logo on the bottom of the receipt, or 0 to not print 

the logo.  

Print Change Type: 

 2 to only print change on the receipt if the change is not zero. 

  1 to always print the change required on the receipt 

  0 to never print the change on the receipt. 

Print Credit Card 

details on Receipt 

Type 1 to print the credit card details on the receipt, or 0 to not print 

them. 

Note: This controls whether card details are printed at all, not 

whether the digits are concealed. 

Print Free Items 

on Receipt 

Type 1 to print free items on the receipt, or 0 to not print them.  

Print Full 

Description 

Type 1 to print an item's full description on the receipt, or 0 to print 

just the POS Description.  
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Field Description 

Print Item 

Numbers on 

Receipt 

Type 1 to print item codes on the receipt, or 0 to not print them.  

Print Journal 

Barcode 

Type 1 to print the journal number on the receipt, or 0 to not print it.  

Print Login Name 

on Receipt 

Type 1 to print the operator's login name on the receipt, or 0 to not 

print it.  

Print 

NOT RECEIPT 

on Bill 

Type 1 to print NOT RECEIPT on the receipt when the receipt is a 

table bill, not a finalised transaction, or 0 to not print it.  

Print On Demand Type 1 to print the receipt only when the operator requests one, or 0 

to print a receipt by default for each transaction. 

Print Operator in 

Bold on Receipt 

Type 1 to print the operator's name in bold font on the receipt, or 0 

to print it in normal font. 

Print Served By 

on Receipt 

Type 1 to print the Operator Served Text on the receipt, or 0 to not 

print it.  

Print TAX Type: 

 2 to only print the VAT/GST on the receipt if the tax amount 

is not zero. 

  1 to always print the VAT/GST required on the receipt. 

  0 to never print the VAT/GST on the receipt. 

Print Tax Ex 

Values on Receipt 

Type 1 to print sales prices exclusive of tax on the receipt, or 0 to 

include tax in sales prices. 
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Field Description 

Print Top Logo 

on Receipt 

Type 1 to print a logo on top of the receipt, or 0 to not print it.  

Print Voids Type 1 to print items that were voided during the transaction on the 

receipt, or 0 to not print them.  

Strip Blank Lines Type 1 to remove blank lines from the receipt, or 0 to not remove 

them.  

Kitchen printer area 

Use this area to configure the operations of kitchen printers used by your Point of Sale. 

Opening this area: 

To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select PPKITCHENPRINTER.INI in the File drop-down field. 

3. Select which printer you want to view in the Section drop-down field. 

The area is displayed. 

Note: The number of printers available in the Section drop-down field is based on the 

Kitchen Printers value in the Basestation initialisation area. 
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Field Description 

Centre Modifiers Type 1 to use centre alignment for item modifiers, or 0 to use left 

alignment. 

Characters Per 

Line 

Type the number of characters that fit across the width of the receipt 

roll. 

Code Page Type the number corresponding to the type of your printer. 

Convert to 

TIS620 

Type 1 to convert the UTF-8 characters to TIS620 Thai character 

set, or 0 to not convert. 
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Field Description 

Duplicate Type 1 to duplicate anything sent to this printer, or 0 to not 

duplicate. 

Enable Double Type 1 to allow double-height printing on this printer, or 0 to not 

disable it. 

Enable Kitchen 

Docket Number 

Type 1 to print the kitchen docket number, or 0 to not print it. 

Enable Printer Type 1 to enable this printer, or 0 to disable it. 

Extra Lines 

Before Cut 

Type the number of empty lines to print at the end of the receipt 

before cutting, to make space for a docket-holder. 

Fallover Printer Type the number of the printer that print jobs should go to if this 

printer has an error. 

Font Type the letter corresponding to the font size to use: 

 A - normal font. 

 B - small font. 

 C - double-height font. 

Printer Baud Type the baud rate of the printer. 

Printer Host Type the internal IP address of the printer in your network. 

Printer Host Port Type the port used by the printer. 
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Field Description 

Printer Mapping If you want to map a "logical" printer (a printer that exists in the 

network, but is not a physical printer) to this physical printer, type 

the printer number of the logical printer to map. Multiple numbers 

should be separated by commas, for example 1,2,3 to map the 

logical printers 1, 2 and 3 to this printer. 

Printer Port The port to use when using a serial printer as the kitchen printer. 

Printer Type Type the brand of kitchen printer. The Portal system supports either 

Epson or Star printers. 

Refund Bump 

Kitchen Docket 

Number 

Type 1 to increase the docket number of the kitchen printer when a 

docket is reprinted, or 0 to not increase the number. 

Top Blank Lines Type the number of empty lines to add to the top of the receipt 

before printing to make room for docket holders. 

Use IP Sockets 
Type 1 to use IP Sockets if the printer is being used over the 

network, or 0 to use streams. 

Use Serial 

Printer 

Type 1 to use this printer as a serial printer directly connected via a 

serial port, or 0 to use it as an IP printer over the network. 

Label printer area 

Use this area to configure the operations label printers used by your Point of Sale. 

Opening this area: 

To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select PPLABELPRINTER.INI in the File drop-down field. 

The area is displayed. 
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Field Description 

Accreditation Type the text to display before the accreditation number printed on 

the label. 

Customer 

Address 

Type the customer address to be printed. 

Customer Name Type the customer name to be printed 

Enable Printer Type 1 to enable this printer, or 0 to disable it. 
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Field Description 

Font Type the letter corresponding to the font size to use: 

 A - normal font. 

 B - small font. 

 C - double-height font. 

Printer Baud Type the baud rate of the printer. 

Printer Host Type the internal IP address of the printer in your network. 

Printer Host Port Type the port used by the printer. 

Printer Port The port to use when using a serial printer as the label printer. 

Use IP Sockets Type 1 to use IP Sockets if the printer is being used over the 

network, or 0 to use streams. 

Use Jet Direct Type 1 to use Jet Direct if the printer is being used over the network, 

or 0 to use streams. 

Use Serial 

Printer 

Type 1 to use this printer as a serial printer directly connected via a 

serial port, or 0 to use it as an IP printer over the network. 

Serial printer area 

Use this area to configure the operations of serial (office-type) printers used by your Point of 

Sale. 

Opening this area: 

To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select PPSERIALPRINTER.INI in the File drop-down field. 
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The area is displayed. 

 

 

Field Description 

Characters Per 

Line 

Type the number of characters that fit across the width of the receipt 

roll. 

Code Page Type the number corresponding to the type of your printer. 

Convert to 

TIS620 

Type 1 to convert the UTF-8 characters to TIS620 Thai character 

set, or 0 to not convert. 

Enable Double Type 1 to allow double-height printing on this printer, or 0 to not 

disable it. 
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Field Description 

Enable Printer Type 1 to enable this printer, or 0 to disable it. 

Extra Lines 

Before Cut 

Type the number of empty lines to print at the end of the receipt 

before cutting, to make space for a docket-holder. 

Font Type the letter corresponding to the font size to use: 

 A - normal font. 

 B - small font. 

 C - double-height font. 

Printer Baud Type the baud rate of the printer. 

Printer Host Type the internal IP address of the printer in your network. 

Printer Host Port Type the port used by the printer. 

Printer Port The port to use when using a serial printer. 

Printer Type Type the brand of printer. The Portal system supports either Epson 

or Star printers. 

Use IP Sockets 
Type 1 to use IP Sockets if the printer is being used over the 

network, or 0 to use streams. 

Use Serial Printer 
Type 1 to use this printer as a serial printer directly connected via a 

serial port, or 0 to use it as an IP printer over the network. 

A4 vouchers area 

Use this area to configure the printing of A4 or letter-sized vouchers. 

Opening this area: 
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To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select PPVOUCHERS.INI in the File drop-down field. 

3. Select A4 in the Section drop-down field. 

The area is displayed. 

 

 

Field Description 

A4 Logo Type the file location of the company logo to use on vouchers. 

Address 1 Type the first line of your company address to print on vouchers. 

Address 2 Type the second line of your company address to print on 

vouchers. 
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Field Description 

Company Name Type the name of your company to print on vouchers. 

Conditions Type the terms and conditions to print on vouchers. 

Email Type the public email address of your company to print on 

vouchers. 

Enable Type 1 to enable the A4 page printing. 

Form The form to be used with printing. 

Instructions Type the instructions to print on vouchers. 

Number of Copies Type the number of copies of a voucher to print. 

Phone Type the company phone number to print on vouchers. 

Postcode Type the company post code to print on vouchers. 

Printer Type the USB printer name. 

Site Name Type the name of the site to print on vouchers. 

State Type the state the company resides in to print on vouchers. 

Suburb Type the company's suburb to print on vouchers. 
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Field Description 

Use Default 

Printer 

Type 1 to use the default windows printer to print vouchers. 

Use Original This field should always be set to 0. 

VAT ID Type the company's government tax number to print on vouchers. 

WEB Type the company's website address to print on vouchers. 

Voucher documents area 

Use this area to configure where information is accessed for printing vouchers. 

Opening this area: 

To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select PPVOUCHERS.INI in the File drop-down field. 

3. Select Documents in the Section drop-down field. 

The area is displayed. 
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Field Description 

A4 Logo Type the file location of the company logo to use on labels. 

Cooking 

Directory 

Type the location of this directory. 

Note: These directories are based on the directories used for 

phone app data. Your directory names may be different. See 

Managing phone apps. 

Directory  Type the location of this directory. 

Note: These directories are based on the directories used for 

phone app data. Your directory names may be different. See 

Managing phone apps. 

File Mask Type the extension to use when looking for related files. For 

example, .txt. 
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Field Description 

Item Info 

Directory 

Type the location of this directory. 

Note: These directories are based on the directories used for 

phone app data. Your directory names may be different. See 

Managing phone apps. 

Item Info File 

Mask 

Type the extension to use when looking for related files. For 

example, .txt. 

Item Not For Sale Type the information to display to the operator when they attempt to 

sell an item that has been marked as not for sale. 

Item Promo File 

Mask 

Type the extension to use when looking for related files. For 

example, .txt. 

Recipe Directory Type the location of this directory. 

Note: These directories are based on the directories used for 

phone app data. Your directory names may be different. See 

Managing phone apps. 

Tipping Teams 

Directory 

Type the location of this directory. 

Note: These directories are based on the directories used for 

phone app data. Your directory names may be different. See 

Managing phone apps. 

Promotion vouchers area 

Use this area to configure the printing properties of promotional vouches printed from your 

terminals. 

Opening this area: 

To open this area: 
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1. Select %WINDOWS% in the Directory drop-down field. 

2. Select PPVOUCHERS.INI in the File drop-down field. 

3. Select Promotion in the Section drop-down field. 

The area is displayed. 

 

 

Field Description 

Footer Promotion The location of the file for promotion footers. 

Header Promotion The location of the file for promotion footers. 

Table Promotion The location of the file that contains the promotion to print on table 

bills. 

Voucher area 

Use this area to configure the default values for 12 different vouchers printed from the 

terminals, and how the vouchers are triggered. 

Opening this area: 

To open this area: 

1. Select %WINDOWS% in the Directory drop-down field. 

2. Select PPVOUCHERS.INI in the File drop-down field. 
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3. Select Voucher in the Section drop-down field. 

The area is displayed. 

 

 

Field Description 

Allow Change This field is no longer in use. 

Amount Type the amount of the voucher for each voucher labelled 1 to 10. 

Barcode Leader4 The lead characters printed when a voucher is created. 

Dept Voucher Type the file name location for the department voucher. 
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Field Description 

ExpireDays 
Type the number of days from the day of issue for each voucher 

labelled 1 to 10. 

File Type the file name containing the voucher details for each voucher 

labelled 1 to 10. 

Supplier Rebate Type the file name containing the voucher for the supplier rebate. 

Supplier Voucher Type the file name containing the supplier voucher. 

TriggerAmount 
Type the sales amount that triggers each voucher labelled 1 to 10. 

Discount area 

Use this area to view configured discounts for terminals. 

Note: It is strongly recommended to only edit discounts using the Discount Maintenance 

screen, as this offers much more control. See Discount Maintenance screen. 

Opening this area: 

To open this area: 

1. Select %DATA% in the Directory drop-down field. 

2. Select DISC.INI in the File drop-down field. 

The area is displayed. 
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Field Description 

Name Unique name identifying the discount. 

Value Control string for the discount's description, type and amount. 

Description Description of the discount for your purposes. 
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Configuring inventory and procurement for your site 

You can configure the way the Portal procurement operates to best suit your site's processes, 

including specifying whether a site can purchase items from external creditors, or only from 

the company's central warehouse. 

See Configuring supplier types for your sites on page 214. 

Also see Configuring inventory and procurement for your company. 

  

Configure the site-specific settings for each site within your company, such as: 

 Default pricing and price update delays in your inventory. 

See Configuring inventory options for your site on page 118. 

 Credit limits and workflow of purchase orders. 

 See Configuring purchase order options for your site on page 141. 

 How and where stock may be receipt from. 

 See Configuring stock receipting options for your site on page 144. 

 How stock returns are processed. 

 See Configuring stock returns for your site on page 152. 

 How stock take works. 

 See Configuring stock take for your site on page 166. 

 Filenames and price periods for label printing 

See Configuring labels for your site on page 120. 

 How item packs operate. 

 See Configuring packs for your site on page 135. 

 Table surcharges, bill splitting and other table service settings, if required. 

See Configuring table service for your site on page 169. 

 How and when costs are calculated in stock receipts. 

See Configuring costs for your site on page 95. 

 How creditor contracts operate for your site. 

See Configuring creditor contracts for your site on page 98. 

 How PDT sales operate for your site. 
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See Configuring PDT sales for your site on page 138. 

  The site's Metcash settings. 

 See Configuring Metcash for your site on page 127. 

 How micro loans work. 

 See Configuring micro loans for your site on page 130. 
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Configuring supplier types for your sites 

The Portal permits two different supplier types:  

 Warehouse suppliers, where a supplier represents the central warehouse of your 

company that sites order and receive from. 

 Direct supply from debtors (DSD), where a supplier is a separate company that a site 

is ordering from directly. 

Both types of suppliers use a creditor configured in your Portal, and operate in the same 

way. You can configure the Portal to treat them differently: 

 Some operations may be allowed for one type of supplier, but not for the other.  

 DSD suppliers may be disabled for sites altogether, so all sites must order from the 

company warehouse. 

You can configure: 

 Whether DSD suppliers are available for your company. 

See the Hide DSD Flag field in Configuring creditors for your company. 

 Which supplier each site should use as the warehouse supplier. 

See the Default Warehouse field in Configuring purchase order options for your site 
on page 141. 

Note: This is configured per-site, not company-wide. 

 Whether sites can edit the item costs for DSD or Warehouse suppliers. 

See the DSD - Allow Cost and Warehouse - Allow Cost fields in Configuring 

purchase order options for your site on page 141. 

Note: This is configured per-site, not company-wide. 

 How stock should be receipted from DSD and Warehouse suppliers, including 

handling back orders, default receipt types, item cost editing and receiving items that 

were not ordered. 

See Configuring stock receipting options for your site on page 144. 

Note: This is configured per-site, not company-wide. 

 How stock should be returned to DSD and Warehouse suppliers, including returning 

non-active items, and updating creditor totals. 

See Configuring stock returns for your site on page 152. 
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Note: This is configured per-site, not company-wide. 
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Checking pending site updates 

You can check pending site updates to see if an update you have recently made has been 

pushed through to your Point of Sale. For example, a price change to an item. This is useful 

for troubleshooting why a change has not appeared at your Point of Sale. 

Note: If there are a lot of updates pending, it may take some time for them to transmit to 

the site. If you think your update has not been transmitted, you can force the update. See 

Refreshing site information on page 36. 

To check for pending site updates: 

1. Press  from the menu bar. 

2. Press Site > Control > First Sale. 

 

The Sites Trading Details report is displayed. 

 

3. Check the Pending Portal -> Site field to see how many updates are pending. 
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Checking pending terminal updates 

You can check pending terminal updates to see if an update you have recently made has 

been pushed through to your terminals yet. For example, a price change to an item. This is 

useful for troubleshooting why a change has not appeared at your Point of Sale. 

Note: If there are a lot of updates pending, it may take some time for them to transmit to 

the terminal. If you think your update has not been transmitted, you can force the update. 

See Refreshing site information on page 36. 

To check for pending terminal updates: 

1. Press  from the menu bar. 

2. Press Site > Control > First Sale. 

 

The Sites Trading Details report is displayed. 

 

3. Check the Pending Portal -> Terminal field to see how many updates are pending. 
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Transferring data between portals 

Transfer data between Portal when you want to use data from one Portal on another. For 

example, to transfer the frequent shopper information from one Portal to another. 

To transfer data between portals: 

1. Press  in the main menu bar. 

2. Press Site > Control > Portal X Transfer. 

 

The Transfers Between Portals report is displayed. 

 

Press . 

The Database Transfer Maintenance screen is displayed. 



  

 

AMC Convergent IT Portal Documentation           219 

 

3. Select the primary company in the Company drop-down field. 

Note: This must be a company on the current Portal. 

4. Select the primary site in the Site drop-down field. 

 

5. Select the Portal system and sub-system you want in the System and Section drop-

down fields. 



  

 

220           AMC Convergent IT Portal Documentation 

 

6. Select in the Direction field to: 

 Import from the remote company into the primary company. 

 Export from the primary company to the remote company. 

 

7. Type the name of the remote database in the Remote Database field. 

Note: Make sure you match the spelling exactly, including upper and lower case 

letters. 

8. Type the URL of the remote server in the Remote Server field. 

9. If you are not authenticated on the remote server, type the user name of the user who 

will authenticate this transfer for you in the Remote User field. 

10. Type the password to authenticate to the remote server in the Remote Password field. 

11. Type the identifying code of the remote company in the Remote Company field. 

12. Type the identifying code of the remote site in the Remote Site field. 
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13. Select the day the transfer occurs in the Trigger day drop-down field. 

14. Select Yes in the Enabled drop-down field. 

15. Press . 

The transfer is scheduled. 
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Transfers Between Portals report 

Use the Transfers Between Portals report to view scheduled database transfers between 

Portal servers. 

Opening the Transfers Between Portals report 

To open the Transfers Between Portals report: 

1. Press  in the main menu bar. 

2. Press Site > Control > Portal X Transfer. 

 

The Transfers Between Portals report is displayed. 
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Transfers Between Portals report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

 
Press to create a new database transfer schedule. 



  

 

224           AMC Convergent IT Portal Documentation 

training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Name Username who created the transfer schedule. 

Company Primary company the schedule transfers into or out of. 

System Portal system the data is sourced from or delivered to. 

Sub System Sub-system within the Portal system the data is sourced from 

or delivered to. 

Direction Whether the data is: 

 Imported from the remote company to the primary 

company. 

 Exported from the primary company to the remote 

company. 

Remote Database Name of the remote database. 

Remote Server URL of the remote server. 

Remote User Name of the user used to authenticate into the remote server. 

Remote Chain Name of the remote company. 
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Field Description 

Remote Site Name of the remote site. 

Process on Whether the transfer process is currently enabled. 

Status Status of the transfer: either enabled or disabled. 
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Database Transfer Maintenance screen 

Use this window to schedule the transfer of loyalty information to or from different portals. 

 

Note: You must have super-administrator privileges to use this system. 

Opening the Database Transfer Maintenance screen 

To open the Database Transfer Maintenance screen: 

1. Press  in the main menu bar. 

2. Press Site > Control > Portal X Transfer. 

 

The Transfers Between Portals report is displayed. 

 

3. Press . 
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The Database Transfer Maintenance screen is displayed. 

 

Database Transfer Maintenance screen key fields and buttons 

 

Field Description 

 Company  Select the primary company you are working with. 

Note: Depending on your selection in the Direction field, you 

may import into or export from this company. 

Site   Select the primary site you are working with. 

System  Select the Portal system to import or export from. 

Section  Select the area of the Portal system to import or export from. 

Direction Select whether to: 

 Import from the Remote Company to the Primary Company. 

 Export from the Primary Company to the Remote Company. 
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Field Description 

Remote Database Type the name of the remote database. 

Note: Depending on your selection in the Direction field, you 

may import into or export from this database. 

Remote Server Type the URL of the remote server. 

Remote User Type the user name to use to log into the remote server. 

Note: The username you choose must have sufficient privileges 

on the remote server. 

Remote Password Type the password for the user to log into the remote server. 

Remote Company Type the code identifying the remote company. 

Remote Site Type the code identifying the site in the remote company you're 

importing or exporting from. 

Ignore Remote 

Company 

Select Yes to ignore the Remote Company setting and use the 

Portal's own relationship of the site to company. 

Enabled Select if this portal transfer is enabled. Enabled transfers are 

automatically completed on their trigger day. 

Trigger day 
Select which day of the week the transfer should occur, or every 

day. 

 Create a new scheduled transfer. 
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Field Description 

 Save changes you've made to this transfer. 
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Setting store hours for the month 

Set store hours to define when your site trading hours are for a coming month. 

To set store hours: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Site Hours. 

 

The Store Times Management screen is displayed. 

 

3. Select the date of the month you want to set store hours for in the Date drop-down 

field. 

4. Select the site you want to set store hours for in the Site drop-down field. 

5. Select the Start Hour field of each date in the grid and type the hour the site starts 

trading. 
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6. Select the End Hour field of each date in the grid and type the hour the site stops 

trading. 

7. Press . 

The store hours are saved. 
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Store Times Maintenance screen 

Use this screen to set the opening and closing times for each day in a month. 

Note: This configuration is used by the mobile app and WEB store interfaces, but not 

within the Portal. 

Opening the Store Times Maintenance screen 

To open the Store Times Maintenance screen: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Site Hours. 

 

The Store Times Maintenance screen is displayed. 
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Store Times Maintenance screen key fields and buttons 

 

Field Description 

 Date  Select the date to identify the month you want to set store times 

for. 

Site   Select the site to set store times for. 

Date   The date to set the store times for. 

Day of Week The day of the week for this date. 

Start Hour The time the store opens on this date. 

End Hour The time the store closes on this date. 

 Press to save changes to your store hours. 
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Setting a staff budget for the month 

Set a staff budget to help control your staff costs when rostering staff on. 

To set a staff budget: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Budgets. 

 

The Budget Maintenance screen is displayed. 

 

3. Select the date of the month you want to budget for in the Date drop-down field. 

4. Select the site you want to set a budget for in the Site drop-down field. 

5. Select the Budget field of each date in the grid and type the staff budget for each date. 

6. Press . 
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The budget is saved. 
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Budget Maintenance screen 

Use this screen to set a staff budget for each day within a month to help keep staff costs 

under control when rostering. The budget is shown in the balance reports if it is met, and 

may trigger alarms for meeting the budget. 

Opening the Budget Maintenance screen 

To open the Budget Maintenance screen: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Budgets. 

 

The Budget Maintenance screen is displayed. 
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Budget Maintenance screen key fields and buttons 

 

Field Description 

 Date  Select the date to identify the month you want to set budgets for. 

Site   Select the site to set budgets for. 

Monthly Budget The total of all daily budgets allocated for this month in the grid. 

Date   The date to set a budget for. 

Day of Week The day of the week for this date. 

Budget The budget for this date. 

 Press to save changes to the budget. 
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Setting sales targets by the hour 

Set sales targets for a specific day to track your actual sales against your expected sales or 

goals. 

To set sales targets: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Targets. 

 

The Day Target / Goal Maintenance screen is displayed. 
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3. Select the date you want to set targets for in the Date field. 

4. Select the site you want to set targets for in the Site drop-down field. 

5. Type the total sales target for the day in the Day Budget field. 

6. Type the sales target for each hour in the Hour fields. 

7. Press . 

The sales targets are set. 
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Sales Targets Maintenance screen 

Use this screen to sales targets for specific days. 

Tip: You can set default sales targets for each day of the week on the Sales Targets area 

of Site Options. Use the Day Target / Goal Maintenance screen for specific days where 

you expect unusual sales records, or to set goals for each hour.  

Opening the Day Target / Goal Maintenance screen 

To open the Day Target / Goal Maintenance screen: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Targets. 

 

The Day Target / Goal Maintenance screen is displayed. 
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Day Target / Goal Maintenance screen key fields and buttons 

 

Field Description 

 Date  Select the date to set sales targets for. 

Site  Select the site to set sales targets for. 

Day Budget The total sales target for this day. 

Hour 00 - 23. The sales target to achieve during this hour. 

 Press to save changes to your targets. 



  

 

242           AMC Convergent IT Portal Documentation 

Creating a manager report 

Create a manager report to add it to the balance report, citing reasons for any issues or 

unusual figures that week. 

To create a manager report: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Manager Reports. 

 

The Site Manager report is displayed. 

 

2. Press . 

The Manager Report Maintenance screen is displayed. 
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3. Select the site you want to create a report for in the Site drop-down field. 

4. Select the date the report should be created on in the Date field. 

5. Type the report in the Manager Report field. 

6. Press . 

The report is saved. 
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Editing a manager report 

Edit a manager report to change the site it applies to or change what the report says. 

To edit a manager report: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Manager Reports. 

 

The Site Manager report is displayed. 

 

2. Press the Date of the report you want to edit. 

The Manager Report Maintenance screen is displayed. 
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3. Make the required changes. 

See Manager Report Maintenance screen on page 250. 

4. Press . 

The report is saved. 
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Finalising a manager report 

Finalise a report to commit it permanently to the Portal and add it to the balance report. 

Note: You cannot edit or delete a report that has been finalised. 

To finalise a manager report: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Manager Reports. 

 

The Site Manager report is displayed. 

 

2. Press the Date of the report you want to finalise. 

The Manager Report Maintenance screen is displayed. 
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3. Press . 

The report is finalised. 
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Deleting a manager report 

Delete a manager report to remove it from the Portal before it is finalised. 

Note: You cannot delete a report that has been finalised. 

To delete a manager report: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Manager Reports. 

 

The Site Manager report is displayed. 

 

2. Press the Date of the report you want to delete. 

The Manager Report Maintenance screen is displayed. 
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3. Press . 

The report is deleted. 
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Manager Report Maintenance screen 

Use this screen to create manager reports to display with the balance report. 

Opening the Manager Report Maintenance screen 

To open the Manager Report Maintenance screen: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Manager Reports. 

 

The Site Manager report is displayed. 

 

Press . 

3. The Manager Report Maintenance screen is displayed. 
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Manager Report Maintenance screen key fields and buttons 

 

Field Description 

 Site  Select the site to create the report for. 

Date  Select the date to report on. 

Manager Report Type the report to submit. 

  
Press to clear the report. 

 Press to save changes to the report. 

 Press to finalise and submit the report to the balance report. 
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Sites Manager report 

Use the Sites Manager report to view and create reports from site managers that are included 

in the balance report. 

Opening the Sites Manager report 

To open the Sites Manager report: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Manager Reports. 

 

The Site Manager report is displayed. 
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Sites Manager report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

 

Press to create a new report. 

Site / 

Sites 

Select the site or sites to report on. 

Date / 

Date From and Date To / 

As of / 

Start Date and End Date 

Select the date or date period to report on. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Date Date the report was created. 

Finalised Whether the report has been 

finalised. 

Report Details of the report. 
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Cashier report 

Use the Cashier report to view and create reports from Point of Sale operators and cashiers. 

Note: Site Cashier report is created during the cashup process on the Point of Sale. 

Opening the Cashier report 

To open the Cashier report: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Cashier Reports. 

 

The Cashier report is displayed. 
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Cashier report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Site / 

Sites 

Select the site or sites to report on. 

Date / 

Date From and Date To / 

As of / 

Start Date and End Date 

Select the date or date period to report on. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Date Date the report was created. 

Clerk / 

Cashier 

Name of the operator or cashier 

who made the report. 

Shift Shift during which the report was 

created. 

Report Details of the report. 
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Sites Operator report 

Use the Sites Operator report to view and create reports from Point of Sale operators. 

Note: The Sites Cashier report is created during the cashup process on the Point of Sale. 

Opening the Sites Operator report 

To open the Sites Operator report: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Clerk Reports. 

 

The Sites Operator report is displayed. 
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Sites Operator report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Site / 

Sites 

Select the site or sites to report on. 

Date / 

Date From and Date To / 

As of / 

Start Date and End Date 

Select the date or date period to report on. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Date Date the report was created. 

Clerk / 

Cashier 

Name of the operator or cashier 

who made the report. 

Report Details of the report. 
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Editing a point of sale promotion receipt 

Edit a Point of Sale promotion receipt to change how the promotion is printed on your 

receipts. 

To edit a Point of Sale promotion receipt: 

1. Press  in the main menu bar. 

2. Press  Site > Management > POS Files. 

 

The POS Promotion File Maintenance screen is displayed. 
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3. Select the site you want to edit the promotion receipt for in the Site drop-down field. 

4. Select the promotion file you want to edit in the File drop-down field. 

5. Type the transaction value that triggers the receipt printing in the Trigger Value. 

6. Type the amount to display on the receipt in the Amount field. 

7. Type the number of days until the promotion expires in the Expiry field. 

8. Type a unique barcode to identify the promotion in the Barcode field. 

9. Type the promotion as you want it to appear in the File Contents file. 

Tip: Use the formatting rules in the Help section to format your promotion. 

10. Press . 

The Point of Sale promotion file is saved. 
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Disabling a point of sale promotion receipt 

Disable a Point of Sale promotion receipt to prevent the receipt printed including it on Point 

of Sale receipts. 

To disable a Point of Sale promotion receipt: 

1. Press  in the main menu bar. 

2. Press  Site > Management > POS Files. 

 

The POS Promotion File Maintenance screen is displayed. 
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3. Select the site you want to disable the promotion receipt for in the Site drop-down 

field. 

4. Select the promotion file you want to disable in the File drop-down field. 

5. Select False in the Enabled field. 

6. Press . 

The Point of Sale promotion file is saved. 
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POS Promotion File Maintenance screen 

Use this screen to control the promotion information printed on your receipt printers, such as 

"You have saved $30 due to a promotion". 

Opening the POS Promotion File Maintenance screen 

To open the POS Promotion File Maintenance screen: 

1. Press  in the main menu bar. 

2. Press  Site > Management > POS Files. 

 

The POS Promotion File Maintenance screen is displayed. 
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POS Promotion File Maintenance screen key fields and buttons 

 

Field Description 

 Site  Select the site to edit the promotion receipt lines for. 

File  Select the promotion file you want to edit. 

Trigger Value Type the transaction value that triggers this promotion. 

Amount  Type the amount to display. 

Expiry Type the number of days before the promotion information expires. 
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Field Description 

Barcode Type the unique promotion barcode to identify the promotion. 

Enabled Select whether this promotion is active in the Portal. 

Help Use these tips as formatting assistance for your promotion receipt. 

File Contents Type the promotion information as it should appear on the receipt. 

 Delete all the fields for this promotion receipt. 

 Save changes to the promotion receipt. 
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Creating a new temperature measuring point 

Create a new temperature measuring point to track the temperature at a particular location in 

a site. For example, a temperature-equipped camera that sends temperature information to 

the Portal periodically. 

To create a new temperature measuring point: 

1. Press . 

2. Press  Site > Control > Temperature Setup. 

 

The Temperature Point report is displayed. 

 

3. Press  Create New Temperature Point. 

The Temperature Collection Point Maintenance screen is displayed. 
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4. Select the site the measuring point is at in the Site drop-down field. 

5. Type a unique code to identify the measurement point in the Temperature Point field. 

6. Type a description of the point in the Description field. 

7. Type the minimum temperature that is acceptable at this point in the Min Temperature 

field. 

8. Type the maximum temperature that is acceptable at this point in the Max 

Temperature field. 

9. Type the mobile phone number to send the temperature alarm SMS to in the SMS 

Numbers field. 

10. Press . 

The measurement point is created. 
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Editing a new temperature measuring point 

Edit a temperature measuring point to change the last time the measurement point was 

calibrated, or change the acceptable temperature range. 

To edit a temperature measuring point: 

1. Press . 

2. Press  Site > Control > Temperature Setup. 

 

The Temperature Point report is displayed. 

 

3. Press the Temperature Pt of the measuring point you want to edit. 

The Temperature Collection Point Maintenance screen is displayed. 
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4. Edit the fields as required. 

See Temperature Collection Point Maintenance screen on page 274. 

5. Press . 

The measurement point is saved. 
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Deleting a temperature measuring point 

Delete a temperature point to remove it from the Portal. 

To delete a temperature measuring point: 

1. Press . 

2. Press  Site > Control > Temperature Setup. 

 

The Temperature Point report is displayed. 

 

3. Press the Temperature Pt of the measuring point you want to delete. 

The Temperature Collection Point Maintenance screen is displayed. 
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4. Press . 

The measurement point is deleted. 
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Temperature Collection Point Maintenance screen 

Use this screen to create and maintain automatic temperature collection points in your site. 

Opening the Temperature Collection Point Maintenance screen 

To open the Temperature Collection Point Maintenance screen: 

1. Press . 

2. Press  Site > Control > Temperature Setup. 

 

The Temperature Point report is displayed. 

 

3. Press the Temperature Pt of the temperature you want to edit. 

The Temperature Collection Point Maintenance screen is displayed. 
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Temperature Collection Point Maintenance screen key fields and 

buttons 

 

Field Description 

 Company  The company the temperature measurement point is for. 

Site  The site where the temperature is measured. 

Temperature 

Point 

The unique code of the measurement point. 

Description  The description of the measurement point. 

Min Temperature The minimum acceptable temperature at this point. 

Max 

Temperature 

The maximum acceptable temperature at this point. 

SMS Numbers The phone number to send an alarm SMS to when the temperature is 

measured outside the acceptable levels. 
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Field Description 

Comments Add a comment on this measurement point. 

Last Calibration Date this measurement point was last calibrated. 

Enabled Whether this measurement point is currently used. 

 Create a new measurement point. 

 Delete this measurement point. 

 Save any changes to this measurement point. 
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Temperature Point report 

Use the Temperature Point report to view the areas at a site that are used to measure the 

temperature. 

Opening the Temperature Point report 

To open the Temperature Point report: 

1. Press  from the menu bar. 

2. Press Site > Control > Temperature Setup. 

 

The Temperature Point report is displayed. 
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Temperature Point report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Site / 

Sites 

Select the site or sites to report on. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Site The site where this point measures 

temperature. 

Temperature Pt The name of the measuring point. 

Min The minimum temperature 

acceptable at this point. 

Max The maximum temperature 

acceptable at this point. 

Enabled Whether temperature is measured 

at this point currently. 

Comment Comment on this measurement 

point. 

Calibration Date this point was last calibrated. 

Alarm Date the temperature alarm was 

last activated. 
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Field Description 

Changed Date this measurement point was 

last updated. 
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Creating a new temperature measurement 

Create a temperature measurement to record temperature at a specific point at your site. 

Note: Usually temperature is recorded by a remote device that automatically sends 

temperature reports to the Portal periodically, but you can also input your own 

temperature information. 

To create a new temperature measurement: 

1. Press . 

2. Press  Site > Control > Temperature Report. 

 

The Temperature History report is displayed. 

 

3. Press . 

The Temperature Editor screen is displayed. 
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4. Select the site the measurement occurred at in the Site drop-down field. 

5. Select the measuring point the record was made at in the Temperature Point drop-

down field. 

6. Select the time the record was taken in the Hour and Minute drop-down fields. 

7. Type the temperature that was recorded in the Temperature field. 

8. Press . 

The temperature is recorded. 
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Editing a temperature measurement 

Edit a temperature measurement to change the measuring point, time or temperature that 

was recorded. 

To edit a temperature measurement: 

1. Press . 

2. Press  Site > Control > Temperature Report. 

 

The Temperature History report is displayed. 

 

3. Press the Recording Point of the measurement you want to edit. 

The Temperature Editor screen is displayed. 
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4. Edit the fields as required. 

See Temperature Editor screen on page 287. 

5. Press . 

The temperature is saved. 
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Deleting a temperature measurement 

Delete a temperature measurement to remove it from the Portal. 

To delete a temperature measurement: 

1. Press . 

2. Press  Site > Control > Temperature Report. 

 

The Temperature History report is displayed. 

 

3. Press the Recording Point of the measurement you want to delete. 

The Temperature Editor screen is displayed. 
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4. Press . 

The temperature is deleted. 
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Temperature Editor screen 

Use this screen to record the temperature at a measuring point. 

Opening the Temperature Editor screen 

To open the Temperature Editor screen: 

1. Press . 

2. Press  Site > Control > Temperature Report. 

 

The Temperature History report is displayed. 

 

3. Press . 

The Temperature Editor screen is displayed. 
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Temperature Editor screen key fields and buttons 

 

Field Description 

 Company  The company temperature is being measured at. 

Date  The date the measurement was taken. 

Site  The site the temperature is measured at. 

Temperature Point The temperature point the measurement was taken at. 

Hour The hour the measurement was taken. 

Minute The minute the measurement was taken. 

Temperature The temperature recorded. 

Comments And comment made on the measurement. 

 Create a new measurement. 
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Field Description 

 Delete this measurement. 

 Save changes to this measurement. 
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Temperature History report 

Use the Temperature History report to view the temperature measurements over time. 

Opening the Temperature History report 

To open the Temperature History report: 

1. Press  from the menu bar. 

2. Press Site > Control > Temperature Report. 

 

The Temperature History report is displayed. 

 



  

 

AMC Convergent IT Portal Documentation           291 

  

Temperature History report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Site / 

Sites 

Select the site or sites to report on. 

Week / 

Week Containing Date 

Select the week to report on. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Date Date the temperature was 

measured. 

Recording Point Measurement point where the 

temperature was measured. 

Recording Time Time the temperature was 

measured. 

Temperature Temperature that was measured in 

degrees Celcius. 

Alarm Sent Indicates whether an alarm was 

sent about this temperature. 

Comment Comment on this measurement. 

Calibration Date this measurement point was 

last calibrated. 

Last Edit Date this temperature was edited. 
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Site Details Contacts report 

Use the Site Details Contacts report to view the contact details of your sites. 

Opening the Site Details Contacts report 

To open the Site Details Contacts report: 

1. Press  from the menu bar. 

2. Press Site > Control > Site Contacts. 

 

The Site Details Contacts report is displayed. 
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Site Details Contacts report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

States Select a state or county to filter the report by. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Site / 

Description / 

Name 

The name of the relevant site. 

Site # / 

Site 

The site code of the relevant site. 

Company The name of the relevant 

company. 

Type The type of site, for example 

Wholesale or Retail. 

Post Code The post code of the contact 

address for this site. 

Phone The contact phone number for this 

site. 

Manager The name of the manager for this 

site. 
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Field Description 

Contact The name of the person to contact 

regarding this site. 
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Sites Trading Details report 

Use the Sites Trading Details report to view the earliest and most recent sales at each site. 

Opening the Sites Trading Details report 

To open the Sites Trading Details report: 

1. Press  from the menu bar. 

2. Press Site > Control > First Sale. 

 

The Sites Trading Details report is displayed. 
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Sites Trading Details report key fields 

Filters area 

Use this area to filter the results shown in the report. 

  

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Site / 

Description / 

Name 

The name of the relevant site. 

Site # / 

Site 

The site code of the relevant site. 

Company The name of the relevant 

company. 

First Trade Date of first sale at this site. 

Last Trade Date of most recent sale at this site 

or terminal. 

Active Whether this site is currently 

active in the Portal. 
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Sites Details report 

Use the Sites Details report to view the terminals, PDTs and pending updates for each site. 

Opening the Sites Details report 

To open the Sites Details report: 

1. Press  from the menu bar. 

2. Press Site > Control > Terminal Information. 

 

The Sites Details report is displayed. 
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Sites Details report key fields 

Filters area 

Use this area to filter the results shown in the report. 

  

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Site / 

Description / 

Name 

The name of the relevant site. 

Site # / 

Site 

The site code of the relevant site. 

Company The name of the relevant 

company. 

Type The type of site, for example 

Wholesale or Retail. 

Location Whether locations ("sub-sites" are 

enabled at this site. 

Terminals Number of terminals at this site. 

PDTs Number of PDTs at this site. 

Pending Portal -> Site Number of updates pending from 

the portal to this site. 
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Field Description 

Pending Portal -> Portal Number of updates pending from a 

Master Portal to a branch Portal. 

Note: This is a legacy field, 

updates are no longer 

performed via this function. 

Pending Portal -> Terminal 
Number of updates pending from 

the portal to the terminals at this 

site. 
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Site Details IP Addresses report 

Use the Site Details IP Addresses report to view the last IP address and contact time of each 

site. 

Opening the Site Details IP Addresses report 

To open the Site Details IP Addresses report: 

1. Press  from the menu bar. 

2. Press Site > Control > IP Addresses. 

 

The Site Details IP Addresses report is displayed. 
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Site Details IP Addresses report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

States Select a state or county to filter the report by. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Site / 

Description / 

Name 

The name of the relevant site. 

Site # / 

Site 

The site code of the relevant site. 

Company The name of the relevant 

company. 

Type The type of site, for example 

Wholesale or Retail. 

VNC Remote access for this site. 

Last IP Address The site's last-known IP address. 

Time Time this site last contacted the 

Portal. 

Phone The contact phone number for this 

site. 
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Field Description 

Contact The name of the person to contact 

regarding this site. 
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Terminal Information report 

Use the Terminal Information report to view the details of each terminal at a site. 

Opening the Terminal Information report 

To open the Terminal Information report: 

1. Press  from the menu bar. 

2. Press Site > Control > Terminal Information. 

 

The Terminal Information report is displayed. 
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Terminal Information report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

Site / 

Sites 

Select the site or sites to report on. 

States Select a state or county to filter the report by. 

By Select to filter the report to only terminals currently 

active, or to view all terminals. 
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Field Description 

Type Select to filter the report by terminal type: 

Terminal Normal Point of Sale terminals. 

Laptop Terminals that are laptops. 

Vision Terminals that are used for Vision 

displays. 

WebCam Terminals that have web-enabled 

cameras. 

Base Station Base stations. 

Base Station 

/ Vision 

Terminals that are base stations that 

run vision displays. 

PAD Terminals that are iOS or Android 

devices. 

PDT Terminals that are Portal Data 

Terminal devices. 

All All terminals. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

Site / 

Description / 

Name 

The name of the relevant site. 

Site # / 

Site 

The site code of the relevant site. 

Company The name of the relevant 

company. 

Store # Location number at the site. 

Terminal  Name of the terminal. 

# 
Unique code of the terminal. 

Last Connection Date the terminal last connected to 

the site. 

Last Sale Date of the most recent sale from 

this terminal. 
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Field Description 

Last Journal Journal number of the last 

transaction on this terminal. 

Disk Space Disk space on the terminal 

(megabytes) 

Version Version of the Point of Sale 

software the terminal is running. 

This may be POSPortal, iZen 

Point of Sale or a third party Point 

of Sale. 

Remote IP The external IP address of this 

terminal. 

Local IP The internal IP address of this 

terminal. 

Pending Portal -> Terminal 
Number of updates pending from 

the portal to the terminals at this 

site. 

Laptop Indicates whether this terminal is a 

laptop. 

WebCam Indicates whether this terminal has 

a web-enabled camera. 

Terminal Type Type of terminal, for example a 

base station or regular Point of 

Sale terminal. 
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Managing tenders 

You can create tender types with complex rules to control how different types of payment 

are treated by your Point of Sale. 

See: 

 Tender Maintenance screen on page 341. 

 Tenders report on page 350. 

What you can do: 

 Creating a new tender type on page 314 

 Editing a tender type on page 316. 

 Editing a tender type to add a floor limit on page 318. 

 Editing a tender type to add a message to operators on page 320. 

 Editing a tender type to limit cashout on page 322. 

 Editing a tender type to add a minimum purchase amount on page 324. 

 Editing a tender type to prevent refunds on page 326. 

 Editing a tender type to prevent voids on page 329. 

 Editing a tender type to require supervisor authorisation on page 332. 

 Editing a tender type to add a surcharge on page 335. 

 Deactivating a tender type on page 337. 

 Deleting a tender type on page 339. 



  

 

314           AMC Convergent IT Portal Documentation 

Creating a new tender type 

Create a new tender type to allow customers to pay at the Point of Sale using this tender 

type, or apply specific rules to a tender type. For example, to apply a credit card surcharge to 

particular credit card types. 

To create a new tender type: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press . 

The Tender Maintenance screen is displayed. 
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4. Select the site you want to create a tender for in the Site drop-down field. 

5. Type a unique code to identify the tender in the Tender Number field. 

6. Type the description to display on the Point of Sale in the POS Tender Description 

field. 

7. Select the type of tender in the Type drop-down field. 

8. Set the other rules and restrictions as required. 

See Tender Maintenance screen on page 341. 

9. Press . 

The tender is created. 
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Editing a tender type 

Edit a tender type to change the rules and restrictions it obeys. 

To edit a tender type: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Edit the fields as required. 

See Tender Maintenance screen on page 341. 

5. Press . 

The changes are saved. 



  

 

318           AMC Convergent IT Portal Documentation 

Editing a tender type to add a floor limit 

Add a floor limit to specify the maximum amount a Point of Sale operator can accept from 

one tender type without requiring supervisor authorisation. This helps prevent loss in case of 

fraud, as operators are prevented from accepting excessively large amounts of a risky tender 

type. 

To add a floor limit: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Type the maximum amount that can be accepted of this tender in a single transaction 

without supervisor authorisation in the Floor Limit field. 

See Tender Maintenance screen on page 341. 

5. Press . 

The changes are saved. 
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Editing a tender type to add a message to operators 

Add a drop notification to automatically create a message when a tender type over a certain 

amount is received. For example, to remind Point of Sale operators to perform a handover 

after a large cash sale. 

To add a notification: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Type the minimum amount above which the message should be displayed in the Drop 

Alarm field. For example, if a sale over $500 should prompt the operator to clear the 

till, type 500. 

5. Type the message to display to the operator in the Message field. 

See Tender Maintenance screen on page 341. 

6. Press . 

The changes are saved. 
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Editing a tender type to limit cashout 

Limit a tender type's cashout to help control the flow of physical cash in your sites, by 

preventing any one customer from claiming too much cash from the tills. 

Tip: You can prevent a tender from allowing cashout by clearing the Cash Out field in 

the Control tab of Tender Maintenance. 

To add a cashout limit: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Type the maximum amount of cash in the Maximum Cashout field. 

See Tender Maintenance screen on page 341. 

5. Press . 

The changes are saved. 
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Editing a tender type to add a minimum purchase 

amount 

Add a minimum purchase amount to restrict a tender type to purchases over a set amount. 

For example, to ensure EFTPOS is only used for purchases of $10 or over, so that 

processing fees do not consume too much of a transaction. 

To add a minimum purchase amount: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Type the minimum purchase amount in the Minimum Limit field. 

See Tender Maintenance screen on page 341. 

5. Press . 

The changes are saved. 
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Editing a tender type to prevent refunds 

Prevent refunds of a tender type so that your Point of Sale cannot try to create a refund in a 

type that you are not capable of supplying. For example, a shopping centre voucher that 

must be refunded as cash. 

Note: You can also enforce supervisor authorisations for refunds of a tender type by 

selecting the Require Supervisor for Refunds field in the Control tab. 

To disable refunds for a tender type: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Press the Control tab. 

The Control tab is displayed. 

 

See Tender Maintenance screen on page 341. 
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5. Select the tender type that refunds for this tender should be processed as instead in the 

Refund as drop-down list. For example, refund a shopping centre voucher as cash. 

6. Clear the Allow To Refund field. 

7. Press . 

The changes are saved. 
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Editing a tender type to prevent voids 

Prevent voids if voiding a particular tender type after it is submitted could cause security or 

balancing issues. For example, if a payment must be processed to be accepted by the Point 

of Sale. 

Note: If an operator makes a mistake with a non-voidable tender, they must void the 

entire transaction and create it again. 

To disable voids for a tender type: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Press the Control tab. 

The Control tab is displayed. 

 

See Tender Maintenance screen on page 341. 
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5. Clear the Allowed To Void field. 

6. Press . 

The changes are saved. 
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Editing a tender type to require supervisor authorisation 

Add a supervisor authorisation requirement to a tender if you want to ensure operators 

cannot process a particular tender without a manager's consent. For example, if a tender type 

is considered at high risk of fraud, or is not usually accepted but still available. 

To require a supervisor authorisation: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Press the Control tab. 

The Control tab is displayed. 

 

See Tender Maintenance screen on page 341. 
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5. Select the Require Supervisor field. 

6. Press . 

The changes are saved. 
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Editing a tender type to add a surcharge 

Add a surcharge to a tender type so the Point of Sale automatically adds a small amount to 

cover the cost of processing this payment. For example, to cover the merchant charges for 

processing credit cards. 

To add a surcharge to a tender type: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Type the percentage you want to add as a surcharge in the Surcharge field. For 

example, to add a 2% surcharge, type 2. 

Note: You cannot add a flat-rate surcharge. 

5. If surcharges attract a tax, type the rate at which the surcharge should be taxed in the 

Surcharge Tax Rate field.  

See Tender Maintenance screen on page 341. 

6. Press . 

The changes are saved. 
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Deactivating a tender type 

Deactivate a tender type to remove it from the Point of Sale without deleting the tender type. 

To deactivate a tender type: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Clear the In Use field. 

See Tender Maintenance screen on page 341. 

5. Press . 

The tender is deactivated. 
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Deleting a tender type 

Delete a tender type to remove it from the Portal. 

Important note: Only delete a tender type that has never been used. All tender 

history will be deleted. If you do not want a tender type to be used any more, remove it 

from the Point of Sale. See Deactivating a tender type on page 337. 

To delete a tender type: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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4. Press . 

The tender is deleted. 
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Tender Maintenance screen 

Use this screen to create and maintain the rules by which different tenders can operate on 

your Point of Sale. For example, whether credit cards attract a surcharge, or the maximum 

amount of cash you will accept. 

Opening the Tender Maintenance screen 

To open the Tender Maintenance screen: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 

 

3. Press the tender you want to view. 

The Tender Maintenance screen is displayed. 
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Tender Maintenance screen key fields and buttons 

Common fields and buttons 

 

Field Description 

 Site  Select the site the tender applies to. 

Tender Select the unique code of the tender you want to edit. 

 Press to create a new tender. 

  
Press to delete this tender. 

  
Press to save changes to this tender. 
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Details tab 

Use this field to define the rules applied to this tender, and how the Portal should treat it. 

 

 

Field Description 

 POS Tender 

Description 

 The description that appears on the Point of Sale tender buttons. 

Table Tender 

Description 

The description that appears on the Point of Sale tender buttons 

during table service. 

Type  Select the type of tender. 
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Field Description 

Maximum Limit Select maximum amount a customer can pay with this tender in a 

single transaction. 

Floor Limit 
Select the maximum amount a customer can pay with this tender 

without supervisor authorisation. 

Minimum Limit Select the minimum transaction amount that can be paid with this 

tender. 

Maximum 

Cashout 

Select the maximum amount the customer can withdraw via cash out 

using this tender. 

Note: If you want to disable cash out for this tender, see the 

Control tab. 

Rounding 

Increment 

Select the increment the tender is rounded to. For example, if the 

smallest increment of your cash currency is 5 cents, type .05 fro the 

cash tender. 

Surcharge Type the percentage surcharge applied to this tender. For example, 

some credit cards may attract a 2% surcharge to cover the merchant 

fees. 

Surcharge Tax 

Rate 

Type the percentage rate of tax to be applied to the tender surcharge. 

Surcharge 

Department 

Select the department the tender surcharge should be applied to. 

Group Add tenders together. 
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Field Description 

Ledger # Type the unique code identifying the ledger that payments in this 

tender should be allocated to. 

Bank Account Select the bank account that payments of this tender should be 

recorded in. 

Drop Alarm Type the limit at which the Point of Sale should display a message 

to the operator to perform a handover. 

Message Type the message to display to the operator for the drop alarm. 

In Use Select to allow this tender to be used at Point of Sale terminals. 

Table Tender In 

Use 

Select to allow this tender to be used for table service Point of Sale 

terminals. 
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Control tab 

Use this tab to define the Point of Sale rules for the tender, such as whether it opens the cash 

drawer or requires supervisor authorisation. 

 

 

Field Description 

 Allow Over 

Tender 

 Select to allow customers to over pay with this tender. Their 

overpayment is returned as a refund. 

For example, cash tenders are usually allowed to overtender, and the 

operator returns the overage as change. Credit cards and EFTPOS 

tenders are not usually allowed to pay more than the owed amount. 

Require 

Supervisor 

Select to require a supervisor's authorisation to process the payments 

in this tender. 

Require 

Supervisor For 

Refunds  

Select to require a supervisor authorisation to process refunds in this 

tender. 
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Field Description 

Refund as Select the tender to process refunds in. Typically this is used to 

ensure refunds are paid to the same tender they were paid with.  

You can also redirect a refund to another payment method if the 

tender is a type your Point of Sale cannot create, such as shopping 

centre vouchers. 

Enable Rounding Select to allow this tender to round totals using the rounding figure 

in the Details tab. 

Open Drawer Select to open the cash drawer when this payment is tendered. 

Cash Out Select to permit the customer to nominate a cash out amount with 

this tender. 

Allowed To Void Select if this tender can be voided on the Point of Sale. 

Allowed To 

Refund 

Select if this tender can be refunded. 

Collect Card 

Details 

Select to collect the customer's loyalty card details when this tender 

is used. 

Must Authorise Select to only accept this tender if the authorisation process is 

completed. 

Ignore Expiry 

Date 

Select to ignore the expiry dates on this tender. For example, to 

ignore the expiry dates of credit vouchers. 

Validate Card Select to confirm the CRC is correct. 
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External tab 

Use this tab to define additional functions the Portal fires when this tender is used. 

 

 

Field Description 

 User Exit  Use this to fire an external function after this tender is used. 
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Tenders report 

Use the Tenders report to view the tender types available per site. 

Opening the Tenders report 

To open the Tenders report: 

1. Press  in the main menu bar. 

2. Press  Site > Management > Tenders. 

 

The Tenders report is displayed. 
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Tenders report key fields 

Filters area 

Use this area to filter the results shown in the report. 

 

Field Description 

 
Press to add this report to your Portal favourites for 

easier access. 

 
Press to create a new tender type. 

Site / 

Sites 

Select the site or sites to report on. 
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training  

Report area 

 This area displays report information.  

Note: Not all fields may be displayed at once. Some fields depend on your filter field 

selections. 

 

Field Description 

 Description  The description that appears on 

the Point of Sale tender buttons. 

ID Unique code identifying the tender 

type. 

In Use This ender can be used at Point of 

Sale terminals. 

Maximum Limit The maximum amount a customer 

can pay with this tender in a single 

transaction. 

Floor Limit 
The maximum amount a customer 

can pay with this tender without 

supervisor authorisation. 

Minimum Limit The minimum transaction amount 

that can be paid with this tender. 
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Field Description 

 Allow Over Tender Customers can over pay with this 

tender. Their overpayment is 

returned as a refund. 

For example, cash tenders are 

usually allowed to over tender, and 

the operator returns the overage as 

change. Creditcards and EFTPOS 

tenders are not usually allowed to 

pay more than the owed amount. 

Enable Rounding The tender rounds to the rounding 

increment indicated. 

Rounding Increment The increment the tender is 

rounded to. For example, if the 

smallest increment of your cash 

currency is 5 cents, the Rounding 

Increment is .05. 

Allowed To Refund This tender can be refunded. 

Require Supervisor Require a supervisor's 

authorisation to process payments 

in the tender. 

Require Supervisor For Refunds  Require a supervisor authorisation 

to process refunds in this tender. 

Allowed To Void This tender can be voided on the 

Point of Sale. 

Open Drawer Open the cash drawer when this 

payment is tendered. 
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Field Description 

External The Portal subsystem this tender 

type connects to.  

For example, a debtor account 

tender connects to the Portal 

debtor system. 
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Glossary 

Account 

An account is a general ledger structure that categorises particular kinds of income or 

expenditure for financial reports.  

Advertising label 

An advertising label is a large label designed to advertise the price of an item. 

Appointment (Scheduler) 

An appointment is an entry for a customer in the Scheduler that represents one or more 

specific services scheduled at a particular time for the customer. It can be retrieved by the 

Point of Sale and added to a transaction. Appointments can be rescheduled, cancelled or 

duplicated. 

Aged balance 

An aged balance is an amount of money owed that has been adjusted to factor an interest 

rate applied over time. For example: you owe a creditor $1000, with a 10% interest. You 

pay $700, leaving $300 still to pay. After the interest period elapses, 10% interest is applied 

to the remaining $300. Your aged balance is now $330. 

Balance 

A balance is the total amount of money owed either by yourself to a creditor, or by a debtor 

to you. A balance may be: 

 Positive, indicating money is owed. 

 Zero, indicating no money is owed. 

 Negative, indicating the party who owed money has over-paid. For example, if you 

pay a creditor $1000 when you only owed $999, your balance would be -$1. 

Barcode  

A barcode is a string of numbers that links to an item. Items can have multiple barcodes 

assigned to them. Some barcodes called Price Embedded Barcodes encode information such 

as the quantity, weight or price of the item into the barcode. You can configure different 

types of price embedded barcodes in the Portal. 

Batch (kit manufacture) 

When manufacturing kits, a batch identifies a single point in time where a specified number 

of kits were manufactured together. 

Batch (stock take) 

When performing a continuous stock take, a batch identifies a collection of items scanned at 

one time by one or more PDTs. 
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Brand 

A brand is a means of identifying items that belong to the same product line. Items can only 

have one brand, but items from different suppliers may have the same brand. 

Bonus loyalty points 

Bonus loyalty points are additional loyalty points accrued for certain activities, such as 

purchasing particular items, or participating in a promotion. Bonus points are accrued in 

addition to regular loyalty points. 

Bulk discount 

A bulk discount is a discount on the purchase price that is offered when a certain number of 

units or weight of an item is purchased in a single transaction. An item can have different 

discount amounts depending on the number or amount purchased. 

Company 

A company represents your organisation within the Portal. A company can have one or 

more sites, representing physical locations of stores, including online stores. Some Portal 

configurations and features affect the entire company, other configurations can be specified 

per site. 

Complete Order 

A customer order is complete when: 

 The order has been fulfilled on the Portal. 

 The order has been marked as paid in full on the Portal or the customer has paid the 

remaining amount on the Point of Sale. 

 The order has been collected or delivered. 

Contract 

A contract is a set of rules dictating the price, quantity and incentives offered by a supplier 

for a specific item, used by the Portal when calculating the best supplier to purchase a 

particular quantity of that item. Each contract relates to a single supplier and item, and you 

can have multiple contracts for each supplier and each item. 

Controlled purchase order / Controlled requisition 

A controlled purchase order or requisition cannot be finalised until it has been authorised by 

Head Office. 

Cost matrix / price matrix 

A cost matrix or price matrix is a means by which the Portal can automatically calculate the 

price of an item at each price level based on the item's supplier cost. You can create 

multiple cost levels, so that the price levels of an item that cost $5 might be calculated very 

differently from an item that cost $10.  
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A price matrix can be: 

 Department-based, where all items within a department follow the same cost level 

rules. 

 Supplier-based, where all items from the same supplier follow the same cost level 

rules. 

Only one method can be used. You can also elect to use neither. 

Credit adjustment 

A credit adjustment adds credit to a balance, decreasing the amount of money owed. For 

example, if you owed a creditor $100, a $10 credit adjustment would mean you owed $90. 

Credit adjustments are usually used to correct errors. If you need to decrease money owed 

due to a refund or return, you should use a credit note instead. 

Credit limit 

A credit limit is the maximum amount of money a debtor is allowed to owe your 

organisation at any one time. For example, if a debtor's credit limit is $1000 and they 

already owe $900, they can only go into debt to the value of another $100. 

Credit note 

A credit note adds credit to a balance, decreasing the amount of money owed. It is usually 

created when a balance needs to be adjusted due to a return, refund or rebate. 

Creditor 

A creditor is an entity to whom your company owes money. They may be a supplier, 

providing the items your company sells, or they may provide another service, such as a 

cleaner. The Portal treats suppliers and creditors the same. They have a balance tracking 

how much you owe them, and a credit limit that determines how much your company is 

allowed to owe them at a time. 

Creditor contract 

A creditor contract is an agreement between your company and a creditor or supplier to 

supply a set quantity of an item at a set price for a set period of time. 

Creditor payment 

A creditor payment is a Portal record of paying invoices or debit adjustments. More than 

one invoice or debit adjustment may be paid either partially or in full in a single payment 

record. Creditor payments are a Portal record only and are not connected to your bank 

account. 

Cross-reference 

A cross-reference records the supplier's internal item code for an item to streamline the 

ordering process. Cross-references can make stock receipting easier, if suppliers use their 

internal codes on delivery dockets. Cross-references are also required to use the Portal Data 

Interchange (PDI) feature. 
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Colour 

A colour is one of the three item variation options under Fashion. An item with a designated 

style may have a colour defined, as well as a size. The terms colour size and style may be 

renamed for your Portal configuration. 

Customer 

A customer on the iZen Point of Sale is a person or organisation who purchases items in 

advance, to be collected or delivered at a later date. Customers may also have debtor 

accounts, where they are allowed to owe money to your organisation and can pay off that 

debt via the Point of Sale. 

A customer on the Portal is a person who has interacted with your company in some way: 

they may have signed up for a loyalty member, ordered items from your company, opened a 

debtor account, requested a quote or has some other kind of interaction that created a 

customer account with their details in the Portal system. A customer may also be a loyalty 

member, marketing member or a debtor. 

Debtor 

A debtor is a customer who has been extended a line of credit by your organisation: they are 

allowed to owe a certain amount of money (up to their credit limit) to your organisation 

with the agreement the amount is paid off before a set period of time, which allows them to 

buy large quantities of goods, or buy items frequently and make payments at a later time. 

Customer orders that have not yet been collected or completed are not counted as "money 

owed". Customer accounts are separate from debtor accounts, and not all customers are 

debtors. 

Debtor balance 

A debtor balance is the amount a debtor currently owes your organisation. This amount 

only includes finalised transactions that have been added to the debtor's account for future 

payment, and does not include orders that have not been completed or collected yet. 

Debtor contract 

A debtor contract is an agreement between your company and a debtor, where they can 

purchase a set quantity of an item at a set price for a set period of time. 

Debit adjustment 

A debit adjustment debits a balance, increasing the amount of money owed. For example, if 

you owed a creditor $100, a $10 debit adjustment would mean you owed $110. Debit 

adjustments are usually only used for corrections. If you need to record a charge due to an 

order of goods or services, you should use an invoice. 

Delivery docket 

A delivery docket is a type of stock receipt that records the incoming stock without creating 

a creditor invoice. Delivery dockets cannot record delivery fees or discounts. You can 

match delivery docket stock receipts to creditor invoices. 
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Department 

A department is a means of categorising items in your inventory. Items can belong to only 

one department. Depending on your Portal configuration, you may have up to five levels of 

departments in a hierarchy, by default called Departments, Sub Departments, Categories, 

Sub Categories and Ranges.  

Note: This documentation uses the Portal default names for these levels: Department 

and Division. Your Portal may be configured to use different names, but the function is 

the same. You can see the names and levels your Portal uses in the Department Layers 

tab of Company Maintenance. 

Department cost level 

A department cost level is a rule used by the Portal to automatically calculate prices for 

items within a certain cost bracket, according to how much they cost. For example, items 

below $5 might be priced at 2 x cost. Items between $5 and $10 might be priced at 1.8 x 

cost. 

Department promotion 

A department promotion is a promotion that applies to all items within a specific 

department. A department promotion allows you to provide a discount for the items 

purchased, either immediately or as a credit voucher. The promotion can be restricted to 

only provide a discount if a minimum number of items or minimum sale amount is reached. 

Discount 

A discount is a reduction in the price of an item. Discounts can apply to: 

 A selected item, calculated either per-unit or per-line. 

 The whole transaction, calculated per-unit or per-line for every item in the 

transaction. 

Note: Some items may have discount maximums. If the discount you select is greater 

than the maximum discount allowed for the item, the item is only discounted up to its 

maximum level.  

Per-unit discounts can: 

 Reduce an item's price by a percentage of the original price. For example, 10% off. 

 Reduce an item's price by a flat amount. For example, $1 off. 

 Set the per-unit price to a set amount. For example, $5 per item. 

 Set the price of the item to its cost price plus a set amount. 

 Remove the tax of an item. 

Per-line discounts can: 
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 Cap the total price for an item line to a predetermined amount. For example, the line 

total may be anything up to a maximum of $10. 

 Set the total price for an item line to a predetermined amount. For example, the line 

total is $10. 

A discount may also prompt the operator for a discount amount. 

Note: The item and transaction discounts available and the item discount maximums are 

configured in the Portal. 

  

Note: Special discounts such as some senior citizens' or disability discounts make an 

item tax exempt. If a tax exempt discount is applied, the customer must supply their 

Senior Citizen or Tax Exempt ID during the tender process in order to receive the 

discount. The Point of Sale displays the discount as if from the normal tax-inclusive 

price. 

Division 

Divisions are top-level classifications for departments in your company. The Portal offers 

two kinds of divisions to support the Oracle financial interfaces: Reporting and Financial. 

Each department belongs to a single reporting division and a single financial division. 

DSD 

A DSD is an external supplier that is not part of your company. You may configure 

different rules and restrictions for direct suppliers than are used for the company warehouse. 

You can also restrict sites to use only warehouse suppliers and prevent them from ordering 

from direct suppliers. 

Employee 

An employee is a member of your company staff that you want to roster on to your staff 

schedule. Employees may or may not have access to Portal and Point of Sale systems, 

depending on their privileges and account status. 

Fashion 

Fashion is the Portal feature that allows you to create variation of items, such as different 

colours, sizes and styles of the same item. The default labels of colour, size and style can be 

changed to something that suits your inventory. 

Family card 

A family card is a loyalty card that is linked to the loyalty cards of other customers who are 

immediate family members. Family cards may share loyalty points. 
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Fixture 

A fixture is a physical structure or defined area within your site that contains stock. This 

may include gondolas, counters, refrigerators, back-room receipt trolleys, tables, wall 

sections or any other area that regularly contains stock on your site. Fixtures are used 

primarily during stock take. 

Frequent shopper item 

A frequent shopping item is an item that gives loyalty members additional loyalty rewards 

for purchasing it. 

Gambling machine 

A gambling machine is a single, specific machine at a gambling venue, such as a slot 

machine. 

Gambling session 

A gambling session is a period of continuous gambling. 

Gambling spin 

A gambling spin is a single instance of betting, for example betting on one round of a slot 

machine. 

Gambling venue 

A gambling venue is a place that provides gambling machines for customers to use. A 

venue may have multiple gambling machines. 

Global price change 

A global price change is an instruction to change the price of an item in the future, either at 

a single site, or across several sites at the same time. 

Group promotion 

A group promotion is a promotion that applies to all items within a group that you define. A 

group promotion allows you to provide a free item or a discount for the items purchased, 

either immediately or as a credit voucher. The promotion can be restricted to only provide a 

discount if a minimum number of items or minimum sale amount is reached. 

Group purchase order 

A group purchase order is a purchase order that combines the requisitions from several sites 

into one purchase order. Stock levels can be allocated to each site during the creation of the 

order. 

GSA card 

A GSA (Gambler's Subtle Assist) card is a card that anonymously identifies a gambling 

customer to the Portal, and helps prevent problem gambling by allowing a customer to set 

limits to their gambling time, periods and amounts. 
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Home delivery 

Home delivery is a feature that allows customers to order their items online, over a phone or 

by mail, and have them delivered to their house. 

Interest rate 

An interest rate dictates the amount of interest that is charged on overdue debts by your 

company. 

Inventory 

The inventory is the Portal feature of maintaining all items that you offer for sale in your 

company. 

Invoice 

An invoice details an amount owed by an entity such as your company or a debtor, and the 

goods or services that incurred that cost. An invoice usually details the period of time by 

which it must be paid. 

You can also receipt stock using an invoice. An invoice stock receipt automatically creates 

an invoice for that creditor in your Portal records, and allows you to record additional 

information such as delivery fees and discounts. 

Inter-branch transfers (IBT) 

An inter-branch transfer is a transfer of stock from one site within a company to another. 

Item 

An item represents a good or service provided by your organisation. Items are added to 

transactions in order to sell or return them. An item will include information about its: 

 Barcode. 

Note: An item can have more than one barcode. 

 Description. 

 Unit of measurement, for example an item may be sold by weight or as individual 

units. 

 Price per unit of measurement. 

Items also have additional information stored on the Portal, such as stock on hand, 

promotions and discount maximums. 

Item group 

An item group is a group of items created for reporting purposes. For example, items that 

are frequently sold in an impulse purchase fixture. Items can belong to multiple groups. 
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Item label 

An item label is a label with price and barcode information for that item. It is usually 

attached to each unit of the item, whereas a shelf label provides a single label to describe all 

units of that item on the shelf. 

Item options 

Items can be modified with options to detail the customer's specific request. For example, a 

coffee order may contain soy milk or extra sugar. The options available for each item must 

be configured in the Portal. 

Item type 

An item type is a way of categorising items for reporting purposes. Items can have only one 

type. 

Item variation 

An item variation is an item that uses Fashion variations of colour, size and style. The 

default labels of colour, size and style may be renamed for your Portal configuration. 

Jackpot 

A jackpot is a prize of loyalty points that accrue over a period from eligible transactions that 

are awarded to a randomly-selected transaction. 

 

Journal 

A journal is a unique code identifying a date, site and terminal for a transaction within the 

Portal. 

Kit 

A kit is an item that is made up of several other items in your inventory. The kit item itself 

does not have a stock-on-hand. Instead, when a kit item is sold, the stock-on-hand of the 

component items is decreased accordingly. 
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Label 

A label is attached to an item or a nearby fixture and displays information about that item, 

such as the item's price, best before date and quantity, cooking or nutritional information, or 

a barcode. Labels can be printed via the Point of Sale. 

Layby 

A layby is a transaction where a customer commits to purchase a selection of items at a 

future date. The customer must pay the full balance by the due date or forfeit the items. The 

site commits to set the items aside for the customer, so they can be collected when the layby 

is paid in full. Depending on the company policy, laybys may incur additional setup fees, or 

require the customer to pay a minimum deposit when opening the layby. 

Laybys can only be created and paid for through the Point of Sale, and can only be edited or 

cancelled on the Portal. Layby collection is not recorded. 

Loyalty 

Loyalty is a system to encourage customers to return to your organisation. For example, by: 

 Offering discounts on purchases. 

 Offering exclusive promotions. 

 Allocating points for each purchase that can be redeemed on future purchases.  

Loyalty is configured for your organisation on the Portal. 

Loyalty card 

A loyalty card is a physical or electronic card that uniquely identifies a customer's loyalty 

account, and records: 

 Contact information. 

 Whether the customer wants to be notified of promotions, and which contact method 

to use. 

 The customer's purchases on that card. 

 The points balance, if your loyalty is configured to award points. 

Loyalty card type 

A loyalty card type defines the rules of the loyalty card, such as how they accrue loyalty 

points, how points can be redeemed, and whether cards can be upgraded or downgraded to 

other types. 



 

  
Glossary 

 

AMC Convergent IT Portal Documentation           365 

 

Loyalty department 

A loyalty department allows you to control how a department's items accrue loyalty points 

for customers who purchase them, and how points are redeemed on items in that 

department. 

Loyalty group 

A loyalty group is a tool for categorising loyalty members to provide jackpots or rewards, 

or for reporting purposes. Loyalty members can belong to more than one group, and loyalty 

groups can contain loyalty members with different card types. 
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Loyalty points 

Loyalty points are accrued by loyalty members for purchasing your company's goods or 

services. The number of loyalty points a loyalty member receives from a purchase is 

controlled by the item, the loyalty card, loyalty departments and other settings. Loyalty 

points can be redeemed to purchase goods, or exchanged for vouchers. 

Loyalty voucher 

A loyalty voucher is a voucher that can be used to purchase goods or services at your 

company. It is created by redeeming loyalty points for a specific value. 

Ledger 

A ledger is a financial category or general ledger grouping that a transaction corresponds to 

for accounting purposes. For example, Expenses, Staff Salary, etc. The Portal uses a ledger 

for the Trail Balance Profit report. Your Portal may be configured not to use other ledgers. 

Ledger type 

A ledger type is a category or grouping of ledgers for accounting and reporting purposes, 

such as Income or Expenses. Your Portal may be configured not to use ledgers. 

Line minimum 

A line minimum is the minimum number of different items that must be in a transaction to 

trigger an effect, such as a promotion. Each unique item in a transaction creates its own 

line. Multiple units of the same item are recorded on the same line. A line minimum of 3 

requires 3 unique items to be purchased. 

Mail out 

A mail out is a communication sent to your customers via email, SMS or postal mail, with 

marketing, survey, promotion or other information attached. 

Manufactured Kit 

A manufactured kit is an item that is made up of several other items in your inventory. The 

kit item must be manufactured on site before it can be sold, and the stock-on-hand of the kit 

item is tracked by the Portal. When you manufacture a kit, the stock-on-hand of the 

component items is decreased and the stock-on-hand of the kit item is increased 

accordingly. 

Marketing member 

A marketing member is a customer who has joined your marketing program to receive 

marketing information. They may or may not be a loyalty member or other customer: the 

marketing list is maintained separately from the loyalty and customer lists. 
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Matching 

Matching is the process of linking a delivery docket receipt with a creditor invoice you have 

created in the Portal. Invoice-type stock receipts automatically create a creditor invoice and 

do not need to be matched. 

Menu area 

A menu area is a category of items designed to group items into meal types during table 

service. For example, coffees, mains, desserts. Menu areas control which modifier items 

can be applied to which prime items. 

Modifier item 

A modifier item is an item in your inventory that is used to add a modification to another 

item, such as adding 'soy milk' to a coffee. While modifier items can have costs and add to 

the price of the item they are modifying, they cannot be sold directly on the Point of Sale. 

Offer 

An offer is a type of promotion that requires a coupon or code to be presented, and can be 

configured with a limit on the number redemptions allowed during a certain period. For 

example, instead of allowing 50% off to every customer, 50% off is only given to the 

customers who present the offer coupon, or only the first fifty customers who present the 

offer coupon each day. 

Open transaction 

An open transaction is a transaction that has not yet been finalised. For example, a creditor 

invoice that has not been paid. 

Operator 

An operator is a staff member who uses the Point of Sale to process transactions or manage 

the cash drawer. Each operator is identified by a unique operator code and password that 

they use to log into the Point of Sale. Operator codes are unique to each site, but do not 

have to be unique within a company. 

Pack 

A pack represents the number of units that an item is supplied in. For example, you may sell 

cans of soft drink individually, but they are be ordered in packs of 24 from the supplier. 

This is different to a referral, where both the single can and the pack of cans are tracked in 

the inventory.  

Pallet 

A pallet is a set of cartons containing items that are grouped together as a specific collection 

so they can be tracked from supplier through to sale via barcodes. A pallet usually has a 

special barcode that encodes the number of cartons it contains, while each carton has a 

special barcode detailing the quantity of items it contains and their expiry dates. 

Pallet barcodes may also be linked electronically to the carton barcodes. 
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Payment terms 

Payment terms is the number of days after issuing an invoice that a creditor expects to be 

paid. Common payment terms are 21, 30, 60 or 90. 

PDT 

A PDT, or portable data terminal, is a small hand-held device with a touchscreen and an in-

built scanner that can interact with the Portal to sell, order or count stock via the PDT 

software interface. PDTs are registered as terminals for a site, just as full Point of Sale 

terminals are, and require operators to log in to use them. 

PLU group 

A Price Look Up (PLU) group is a way of categorising items for reporting. 

PLU Loyalty group 

A loyalty Price Look Up (PLU) group provides special loyalty rewards to loyalty members 

when they purchase items in this PLU group. 

Portal Data Interchange (PDI) 

The Portal Data Interchange (PDI) is a Portal feature that allows two separate companies 

that both use the AMC Convergent IT Portal to streamline their procurement process by 

automating the creation of customer orders and stock receipts between the companies. 

Permission 

A permission is a configuration that determines whether an operator is allowed to perform a 

specific task. For example, the ability to authorise purchase orders or change employee 

records may be restricted to certain individuals. 

Portal operator 

A Portal operator is someone with login credentials to your company's Portal. What a Portal 

operator can do depends on their permissions. A Portal operator cannot use their Portal 

login to log into the Point of Sale. 

Point of Sale operator 

A Point of Sale operator is someone with login credentials to your site's Point of Sale and 

PDTs. Depending on their permissions, they may have limited access to some Portal 

functionality through a PDT, but they cannot use their Point of Sale login to log into the 

Portal. 
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Point of Sale supervisor 

A Point of Sale supervisor is a Point of Sale operator with some additional permissions to 

do things like authorise changes to the Point of Sale terminal, authorise gift voucher returns, 

or anything else that your Point of Sale configuration requires a supervisor's authorisation 

for. Their supervisor status is separate from any Portal permissions they may have. 

Depending on their permissions, they may have limited access to some Portal functionality 

through a PDT, but they cannot use their Point of Sale login to log into the Portal. 

Point of Sale Transaction 

A Point of Sale transaction is an exchange of items, which represent goods or services 

provided by your organisation, for payment. Transactions include all the relevant 

information about the exchange, such as: 

 The date, time, site and location of the transaction. 

 The operator who performed the transaction, and which terminal they used. 

 The items purchased or returned and in what quantities. 

 The amounts and types of payments provided, including any change or 

reimbursement provided to the customer or redeemed loyalty points. 

Note: Transactions cannot be finalised until they balance. That is, the amount 

owed by the customer is zero, and any amount that has been overtendered has 

been issued as change. 

 The loyalty number linked to the transaction, if applicable. 

You can view what is currently included in the transaction in the Transaction list of the 

Point of Sale. 

Note: In the Portal, a transaction also refers to an exchange of money, such as the 

payment of a creditor, or a debit adjustment. 

Price change 

A price change updates the Portal with new prices for each price level of an item. Price 

changes can only be performed by operators with sufficient Portal privileges. 

Price level 

The Portal inventory system can store multiple price levels. For example, you may have one 

price level for retail customers and another for corporate or wholesale customers. The Point 

of Sale can be configured to use the appropriate price level when a debtor or customer is 

added to the transaction. 

Prime item 

A prime item is an item that can be sold normally through your Point of Sale. Most of the 

items in your inventory are likely to be prime items. 
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Prize 

A prize is an award of loyalty points to one or more random transactions selected from all 

transactions in a specified period. For example, a prize may be awarded to three 

transactions every day. 

 

Procurement 

The procurement system is the set of Portal features that manage and maintain the act of 

replenishing your stock levels, including managing creditors, contracts, requisitions, 

purchase orders, stock receipts, returns, adjustments and stock take. 

Promotion 

A promotion is a Portal feature which lets you create sophisticated rules to offer discounts, 

free items or rebates when the customer purchases a particular set of or combination of 

items. The Portal allows you to create promotions based on departments, suppliers, or your 

own custom item groups. 

Promotion group 

A promotion group is a group of items you define that either is used to trigger a promotion, 

or has the effects of the promotion applied to it. You can use the same group for multiple 

promotions. 

Purchase order 

A purchase order is a request to an individual supplier to purchase a set quantity of specific 

items. Purchase orders can be created manually, automatically created from finalised 

requisitions, or generated using procurement configurations. 
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Quote 

A quote is an offer for your company to provide a specified good or service to a potential 

customer for a specified price. A quote is usually only valid for a set period, after which it 

expires. 

Rebate 

A rebate is an amount of money offered back to the customer by a supplier as an incentive 

to purchase. As opposed to a discount, special or promotion, where your company covers 

the lost profit from the price reduction, the supplier is responsible for reimbursing your 

company. 

Rebate group 

A rebate group is a collection of rebate item groups, used to easily control start and end 

dates of rebates. 

Rebate item group 

A rebate item group is a collection of rebate items, where each item has its rebate rules 

defined. 

Receipt 

A receipt is the printed record of a transaction, including the items, quantities and prices, 

any loyalty information, the tenders submitted and the operator, the terminal and date the 

transaction took place at. 

Referral 

A referral is a connection between two items in your inventory, where one is considered 

part of the other. For example, if your inventory tracks both individual cans of soft drink 

and crates of 24 cans, you can use a referral so that purchasing a single can (Selling item) 

depletes your stock of crates (Stock item) by 1/24th. This is different to using packs, as both 

individual cans and whole crates of items are tracked in your inventory. 

Referred item 

A referred item is an item that is depleted by the sale of another item. For example, if your 

inventory tracks both individual cans of soft drink and crates of 24 cans and sells the cans 

individually, the referred item is the crate of cans, which is depleted every time an 

individual can is sold. Referred items are also called Stock items in this documentation. 

Requisition 

A requisition is a list of items requested by a particular site. Each item is given a requested 

supplier, and all items are included in a single requisition, even if they are from different 

suppliers. Finalising a requisition can automatically open a purchase order for the 

appropriate suppliers. Requisitions from multiple sites may be combined into a group 

purchase order for a supplier, if your Portal is configured to permit group purchase orders. 
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Roster 

A roster is a schedule of when specific staff members are supposed to work. 

Sale minimum 

A sale minimum is a minimum transaction amount used to trigger a promotion or other 

effect. For example, a sale minimum of $10 requires that at least $10 of items are purchased 

in a single transaction. 

Scale label 

A scale label is an item label for a packaged item sold by weight. It includes the item's 

weight and the price encoded into the barcode, so the packaged item can be scanned at the 

Point of Sale without having to be re-weighed. 

Selling item 

A selling item is an item that uses a referral to track its stock levels on a different item. For 

example, if your inventory contains both individual cans of soft drink and crates of 24-cans, 

and your company sells the individual cans but tracks stock of the crates of 24 cans, then 

the individual can is the selling item. 

Size 

A size is one of the three item variation options under Fashion. An item with a designated 

style may have a colour defined, as well as a size. The terms colour size and style may be 

renamed for your Portal configuration. 

Note: This should not be confused with an item's size as defined in the Details tab of 

Inventory Maintenance, which details how units of an item should be measured and sold. 

Shelf label 

A shelf label is an item label designed to site on a shelf denoting the price and other 

information for the item, rather than attaching a label to each unit of the item. 

Snap count 

A snap count is a record of the stock-on-hand of an item or set of items at the time of the 

snap count, as tracked by the Portal. Snap counts are used for calculations and reporting. 

Special 

A special is a temporary reduced price given to a specific item for a period of time. Where a 

promotion applies to a group of items, a special applies only to an individual item. 

Statement 

A statement is a record of a debtor or customer's balance, for which an invoice has already 

been issued. 
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Stock adjustment / write-off 

A stock adjustment is a record of increasing or decreasing an item's stock-on-hand, with a 

reason. For example, stock was found after stock take, or stock has been damaged. 

Stock item 

A stock item is an item that is referred to by another item, to track the stock-on-hand. For 

example, if your inventory contains both individual cans of soft drink and crates of 24-cans, 

and your company sells the individual cans but tracks stock of the crates of 24 cans, then 

the crate of 24 cans is the stock item. 

Stock on hand 

Stock on hand is the number of units of a particular item a site currently has. It is updated 

automatically by stock receipting, transfers, adjustments and sales, and compared against 

stock take numbers to determine shrinkage. 

Stock receipt 

A stock receipt is the process of recording stock incoming from a supplier to a site. Stock 

receipts record the supplier, date, item and quantities, including any items that were 

received but not ordered, or items that were listed but not delivered. Stock receipts may use 

a delivery docket, which is a plain record of incoming stock, or an invoice, which creates a 

corresponding creditor invoice in the Portal to link with the stock receipt. 

Stock return 

A stock return is the process of returning stock to a supplier because it is faulty or otherwise 

unsuitable for sale. Stock returns record the date, item and quantity being returned and the 

reason for each item being returned. 

Stock take 

A stock take is the process of counting all units of stock at a particular site to obtain an 

accurate stock-on-hand level. Stock takes can either be continuous, where stock is counted 

while the site is still open for trading, or manual, where all stock is counted in a single 

session while the site is closed for trading. 

Style 

A style is one of the three item variation options under Fashion. An item with a designated 

style may have a colour defined, as well as a size. The terms colour size and style may be 

renamed for your Portal configuration. 

Supplier 

A supplier is a creditor from whom you purchase items in your inventory. 
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Supplier promotion 

A supplier promotion is a promotion that applies to all items marked as purchased from a 

specific supplier. A supplier promotion allows you to provide a discount or supplier rebate 

for the items purchased, either immediately or as a credit voucher. The promotion can be 

restricted to only provide a discount if a minimum number of items or minimum sale 

amount is reached. 

Survey 

A survey is a series of questions posed to customers through marketing mail outs. You can 

use surveys to create filters for other mailouts or surveys. 

Table booking 

A table booking is a customer request to be served at a particular table at a specified time, 

with a specified number of guests. 

Table section 

A table section is a category of tables, used to differentiate areas of your restaurant on the 

PDT, and for reporting purposes. 

Table service 

Table service is the act of serving food or beverages to your customers, either as a take-

away service or dine-in service. 

Terminal (iZen Point of Sale) 

A terminal is the tablet or other device that runs the Point of Sale. Each terminal is 

connected to the site via the base station, and is identified by a unique terminal number, 

which is recorded in every transaction made by the terminal. 

Tipping 

Tipping is a means of engaging your customers by awarding points if they correctly predict 

which team will win in a series of games. 

Tipping game 

A tipping game is a single game played between two teams at a tipping venue during a 

tipping round. 

Tipping group 

A tipping group is an organisation or sport that supports tipping, such as Australian Rules 

Football (AFL). 

Tipping kiosk 

A tipping kiosk is the terminal where tipping members select their game tips. 
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Tipping round 

A tipping round is a group of games that occur over the same period, such as all the games 

in a single weekend. Tipping rounds are defined by the organisation body that manages the 

sport. 

Tipping team 

A tipping team is a player or group of players that perform as a single unit, such as a 

football team. 

Team venue 

A tipping venue is a venue or area that a game is played at, such as a stadium. 

Transaction line (iZen Point of Sale) 

A transaction line is an entry in the Transaction list that contains an item and its quantity. If 

more than one unit of an item is added to a transaction, the units are grouped into a single 

line. Actions such as price overrides, voids, discounts or refunds then apply to all units in 

the line. 

 

A transaction line is an entry in the Transaction list that 

contains an item and its quantity. If more than one unit 

of an item is added to a transaction, the units are grouped 

into a single line. Actions such as price overrides, voids, 

discounts or refunds then apply to all units in the line. 

 

User account 

A user account is an account that allows a Portal or Point of Sale operator to log in and 

access features of the Portal or Point of Sale. 
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Voucher 

A voucher is a card or ticket preloaded with an amount that can be used to pay for 

purchases or services. Vouchers may or may not be rechargable, redeemable or require a fee 

or deposit, depending on the rules detailed in the voucher type. 

Voucher mask 

A voucher mask defines the pattern that a voucher code must fit to be accepted as that 

voucher type. You can define the initial digits of the code, and the acceptable length. For 

example, you can define that gift vouchers must start with 213 and be 13 digits long. Any 

gift voucher that does not match this pattern is then rejected by the Portal. 

Voucher type 

A voucher type is a set of rules that control how a voucher operates within your company, 

including the voucher mask, whether the voucher can be recharged, or requires a deposit 

amount. Voucher types can have sub-types that follow the same rules, but are differentiated 

for reporting reasons. 

Warehouse 

A warehouse is a supplier that represents your company's central warehouse, used when 

sites order some or all of their inventory from Head Office rather than directly from 

external suppliers. You may configure different rules and restrictions for warehouse 

suppliers than are used for direct suppliers. You can also restrict sites to use only warehouse 

suppliers and prevent them from ordering from direct suppliers. 


